#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:13 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:52)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-11-08-18.00.html (rtyler, 18:01:43)

  2. LTS status update (rtyler, 18:03:29)
    1. https://groups.google.com/d/msgid/jenkinsci-dev/17f851b7-eaa6-57e8-c79c-38aab80fcf6d%40gmail.com (rtyler, 18:04:31)

  3. Planned release schedule for holiday season (rtyler, 18:06:19)
    1. https://groups.google.com/d/msgid/jenkinsci-dev/CAM9%3DZ%2B7uLsF%3DMGZMOpHJqydqRp1U7D1-gs_2zaVXWHzv5ifrkQ%40mail.gmail.com (rtyler, 18:06:22)
    2. ACTION: ogondza to fill calendar with LTS release dates as agreed (ogondza, 18:13:09)

  4. Next meeting (rtyler, 18:14:07)
    1. next meeting will be Dec 6th at 18:00 UTC (rtyler, 18:14:25)


Meeting ended at 18:14:38 UTC (full logs).

Action items

  1. ogondza to fill calendar with LTS release dates as agreed


Action items, by person

  1. ogondza
    1. ogondza to fill calendar with LTS release dates as agreed


People present (lines said)

  1. rtyler (28)
  2. andresrc (9)
  3. ogondza (9)
  4. robobutler (2)
  5. autojack (2)
  6. oleg-nenashev (1)
  7. kohsuke (0)
  8. danielbeck (0)


Generated by MeetBot 0.1.4.