#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:25 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:33)
  2. LTS status check (rtyler, 18:03:03)
    1. 2.73.3 was a security oriented release which went out this morning (rtyler, 18:03:42)

  3. LTS baseline selection (rtyler, 18:09:38)
    1. http://jenkins-ci.org/changelog (danielbeck, 18:09:53)
    2. https://github.com/jenkinsci/jenkins/compare/jenkins-2.87...jenkins-2.88 (danielbeck, 18:15:39)
    3. ACTION: ogondza will initiate the new LTS line (ogondza, 18:29:32)

  4. Jenkins Enhancement Proposals (rtyler, 18:31:03)
    1. https://github.com/jenkinsci/jep/tree/jep-1/jep/1 (rtyler, 18:31:29)
    2. the pull request to master for JEP-1 is : https://github.com/jenkinsci/jep/pull/12 (rtyler, 18:32:03)
    3. kohsuke's absentee ballot vote for +1 https://groups.google.com/d/msg/jenkinsci-dev/5Lmd8GYt40w/tE7FTF-kCAAJ (rtyler, 18:37:31)
    4. michaelneale (of blueocean fame) sent his absentee ballot too https://groups.google.com/d/msg/jenkinsci-dev/5Lmd8GYt40w/hlwfZqkYBQAJ (rtyler, 18:41:11)
    5. AGREED: Jenkins Enhancement Proposals as a process (defined in JEP-1) for improving Jenkins (rtyler, 18:49:36)
    6. ACTION: bitwiseman to merge the JEP-1 pull request and update the draft status appropriately to Final (rtyler, 18:50:17)

  5. Next meeting (rtyler, 18:52:49)
    1. Nov 22nd, 18:00 UTC (rtyler, 18:53:58)


Meeting ended at 18:55:04 UTC (full logs).

Action items

  1. ogondza will initiate the new LTS line
  2. bitwiseman to merge the JEP-1 pull request and update the draft status appropriately to Final


Action items, by person

  1. bitwiseman
    1. bitwiseman to merge the JEP-1 pull request and update the draft status appropriately to Final
  2. ogondza
    1. ogondza will initiate the new LTS line


People present (lines said)

  1. rtyler (79)
  2. danielbeck (54)
  3. oleg-nenashev (35)
  4. jglick (14)
  5. bitwiseman (9)
  6. ogondza (8)
  7. andresrc (4)
  8. markewaite (3)
  9. robobutler (2)
  10. olblak (2)
  11. autojack (1)
  12. kohsuke (0)


Generated by MeetBot 0.1.4.