18:00:13 <rtyler> #startmeeting
18:00:13 <robobutler> Let the Jenkins meeting commence!
18:00:17 <rtyler> w00p
18:00:24 <rtyler> #chair danielbeck kohsuke
18:00:24 <robobutler> Current chairs: danielbeck kohsuke rtyler
18:00:44 <rtyler> let's play the game of "who in the US remembered that the meeting is right now"
18:00:52 <rtyler> #topic Last meeting actions
18:01:02 <autojack> me!
18:01:27 <rtyler> I believe ogondza initiated the new LTS line?
18:01:40 <rtyler> and bitwiseman, who is on vacation this week, did in fact merge JEP-1
18:01:43 <rtyler> http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-11-08-18.00.html
18:01:46 <rtyler> (for context)
18:02:38 <rtyler> looks like JEP-1 wasn't updated to final, which I'lll submit a PR for real quick while I wait for americans to wake up
18:03:11 <ogondza> sure, I did
18:03:25 <rtyler> wunderbar, I also just saw your LTS email, so let's go to that topic now :)
18:03:29 <rtyler> #topic LTS status update
18:03:55 <ogondza> right, the backporting is done except for the single candidate that is not soaked yet
18:04:15 * rtyler digs up a link to the mailing list post
18:04:19 <ogondza> unless there are objections, I will push LTS tomorrow morning
18:04:31 <rtyler> https://groups.google.com/d/msgid/jenkinsci-dev/17f851b7-eaa6-57e8-c79c-38aab80fcf6d%40gmail.com
18:04:35 <andresrc> +1, any additional backport expected?
18:04:48 <ogondza> none, it is done AFAICT
18:04:53 <andresrc> thanks!
18:05:24 <rtyler> are there other topics to discuss, or shall we make this quick and get to our final, also LTS related, topic :)
18:05:34 <ogondza> go for it
18:05:44 <rtyler> fwiw danielbeck is out today because he's not feeling well
18:06:19 <rtyler> #topic Planned release schedule for holiday season
18:06:22 <rtyler> https://groups.google.com/d/msgid/jenkinsci-dev/CAM9%3DZ%2B7uLsF%3DMGZMOpHJqydqRp1U7D1-gs_2zaVXWHzv5ifrkQ%40mail.gmail.com
18:06:36 <rtyler> would you mind explaining this topic a bit andresrc? :)
18:06:47 <rtyler> briefly, for the slackers who aren't keeping up wit hemail :)
18:07:06 <andresrc> sure, basically it's a proposal to have a two week break for LTS releases during the holiday season
18:07:33 <andresrc> as in previous years
18:07:46 <andresrc> the proposal would be, according to feedback
18:07:59 <andresrc> to extends the backporting period for 2.89.2 for two weeks
18:08:00 <rtyler> kohsuke's absentee +1 to andresrc' proposal just landed on the mailing list (he just stepped out for another meeting)
18:08:17 <andresrc> so RC would be on Jan 3rd and 2.89.2 on Jan 17th
18:08:31 <andresrc> no changes in weeklies
18:09:36 <rtyler> honestly, I don't have a preference so long as the people making the bits happen are happy with this proposal :)
18:11:19 <rtyler> ogondza: welcome back :)
18:12:16 <ogondza> good to be back.
18:12:21 <andresrc> I did not see any objection on the list either
18:12:29 <ogondza> IIRC this is in line with what I proposed in ML
18:12:37 <rtyler> any comments or concerns from the peanut gallerY? :)
18:13:02 <oleg-nenashev> sorry for missing the party
18:13:09 <ogondza> #action ogondza to fill calendar with LTS release dates as agreed
18:13:19 <autojack> no objections.
18:13:41 <ogondza> #agreed RC would be on Jan 3rd and 2.89.2 on Jan 17th
18:14:03 <rtyler> okie doke! that's a wrap folks
18:14:07 <rtyler> #topic Next meeting
18:14:25 <rtyler> #info next meeting will be Dec 6th at 18:00 UTC
18:14:38 <rtyler> #endmeeting