#jenkins Meeting

Meeting started by kohsuke at 18:00:58 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (kohsuke, 18:01:28)
    1. http://meetings.jenkins-ci.org/jenkins/2015/jenkins.2015-06-10-18.01.html (kohsuke, 18:01:41)
    2. https://issues.jenkins-ci.org/projects/MEETING (kohsuke, 18:01:48)

  2. 1.609.2 RC status check (kohsuke, 18:02:55)
    1. AGREED: 1.609.2 RC is good to go (kohsuke, 18:06:38)

  3. next meeting (kohsuke, 18:07:20)
  4. next time (kohsuke, 18:11:11)
    1. Next meeting would be July 22nd same time (kohsuke, 18:11:34)


Meeting ended at 18:11:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kohsuke (25)
  2. danielbeck (12)
  3. jenkins-admin (6)
  4. ogondza (6)
  5. robobutler (2)
  6. hare_brain (0)
  7. rtyler (0)


Generated by MeetBot 0.1.4.