#jenkins Meeting

Meeting started by kohsuke at 18:05:09 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:05:48)

  1. Recap of actions (kohsuke, 18:05:57)
  2. http://meetings.jenkins-ci.org/jenkins/2015/jenkins.2015-04-01-18.02.html (kohsuke, 18:06:37)
  3. Recap of actions (kohsuke, 18:06:49)
    1. http://meetings.jenkins-ci.org/jenkins/2015/jenkins.2015-04-01-18.02.html (kohsuke, 18:06:51)
    2. ACTION: kohsuke to still write to Christina (kohsuke, 18:08:04)
    3. https://botbot.me/ works pretty good (Err0, 18:15:17)
    4. https://github.com/BotBotMe (KostyaSha, 18:18:22)
    5. ACTION: danielbeck to reconfirm if we should still remove mirror.bit.edu.cn given that it appears to be functioning again (kohsuke, 18:28:07)

  4. Migrate Jenkins-on-Jenkins jobs onto jenkins.ci.cloudbees.com (kohsuke, 18:28:44)
    1. ACTION: kohsuke to check the feasibility of using ldap.jenkins-ci.org with jenkins.ci.cloudbees.com (kohsuke, 18:43:16)
    2. ACTION: rtyler to write out some ideas on managing and providing a staging Jenkins infrastructure for developers (rtyler, 19:03:28)
    3. ACTION: kohsuke to figure out what job migration from J-on-J looks like (rtyler, 19:04:19)

  5. next meeting (kohsuke, 19:07:04)
    1. the next meeting is 4/29 (kohsuke, 19:07:21)


Meeting ended at 19:07:29 UTC (full logs).

Action items

  1. kohsuke to still write to Christina
  2. danielbeck to reconfirm if we should still remove mirror.bit.edu.cn given that it appears to be functioning again
  3. kohsuke to check the feasibility of using ldap.jenkins-ci.org with jenkins.ci.cloudbees.com
  4. rtyler to write out some ideas on managing and providing a staging Jenkins infrastructure for developers
  5. kohsuke to figure out what job migration from J-on-J looks like


Action items, by person

  1. kohsuke
    1. kohsuke to still write to Christina
    2. kohsuke to check the feasibility of using ldap.jenkins-ci.org with jenkins.ci.cloudbees.com
    3. kohsuke to figure out what job migration from J-on-J looks like
  2. rtyler
    1. rtyler to write out some ideas on managing and providing a staging Jenkins infrastructure for developers


People present (lines said)

  1. kohsuke (109)
  2. KostyaSha (66)
  3. rtyler (37)
  4. oleg-nenashev (13)
  5. ogondza (4)
  6. jenkins-admin (3)
  7. hare_brain (3)
  8. arminius (3)
  9. Err0 (3)
  10. jenkins-builds (3)
  11. sfisque (1)
  12. robobutler (1)
  13. publiccert (1)


Generated by MeetBot 0.1.4.