#jenkins Meeting

Meeting started by kohsuke_ at 19:13:51 UTC (full logs).

Meeting summary

  1. 1.580.2 RC status check (kohsuke_, 19:14:33)
  2. Mark usage request from CloudBees (kohsuke_, 19:17:16)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/rzNetnrhPRI (oleg-nenashev, 19:20:18)
    2. https://gist.github.com/kohsuke/573cb5620fcc25c9e5c0 (kohsuke_, 19:41:50)
    3. autojack hare_brain danielbeck oleg-nenashev voted +1 on https://gist.github.com/kohsuke/573cb5620fcc25c9e5c0/4adb656ca15cac5707ee8fa1e4dabb56855e31c3 (kohsuke_, 19:47:01)
    4. ACTION: kohsuke_ to get abayer's vote recorded (kohsuke_, 19:47:34)
    5. ogondza voted +1 and kohsuke_ abstained for conflict of interest (kohsuke_, 19:48:10)
    6. AGREED: https://gist.github.com/kohsuke/573cb5620fcc25c9e5c0/4adb656ca15cac5707ee8fa1e4dabb56855e31c3 is approved (kohsuke_, 19:48:27)

  3. release process improvements (kohsuke_, 19:49:20)
  4. INFRA components (kohsuke_, 19:49:56)
    1. I'm happy with INFRA-169 (kohsuke_, 19:53:02)
    2. AGREED: to do INFRA-169 (kohsuke_, 19:56:09)
    3. ACTION: kohsuke to transfer repos in INFRA-169 except lib-* and remove prefixes (kohsuke_, 19:56:44)
    4. ACTION: oleg-nenashev to sign CLA (oleg-nenashev, 19:59:02)
    5. ACTION: kohsuke to write to rtyler notifying that oleg-nenashev is being added as an admin on infra (kohsuke_, 19:59:45)
    6. ACTION: oleg-nenashev will file CLA https://github.com/jenkinsci/infra-cla (kohsuke_, 20:00:01)

  5. Test environment: Confluence clone for plugins testing (macros, etc.) (kohsuke_, 20:04:15)
    1. Yes, we want to do it, no, I don't think anyone is currently actively working on it. (kohsuke_, 20:04:46)
    2. IDEA: What about monthly #jenkins-infra meetings for sync-ups? Seems there's not enough communications :) (oleg-nenashev, 20:11:17)
    3. KostyaSha is working on puppetizing JIRA (INFRA-41) but currently blocked and need help from existing admins (kohsuke_, 20:11:28)

  6. Patron message changes from CloudBees (kohsuke_, 20:15:31)
    1. https://github.com/jenkinsci/patron/pull/2/files (kohsuke_, 20:15:49)

  7. next meeting (kohsuke_, 20:20:01)
    1. Next meeting will be Dec 10th (kohsuke_, 20:20:52)


Meeting ended at 20:21:17 UTC (full logs).

Action items

  1. kohsuke_ to get abayer's vote recorded
  2. kohsuke to transfer repos in INFRA-169 except lib-* and remove prefixes
  3. oleg-nenashev to sign CLA
  4. kohsuke to write to rtyler notifying that oleg-nenashev is being added as an admin on infra
  5. oleg-nenashev will file CLA https://github.com/jenkinsci/infra-cla


Action items, by person

  1. kohsuke_
    1. kohsuke_ to get abayer's vote recorded
  2. oleg-nenashev
    1. oleg-nenashev to sign CLA
    2. kohsuke to write to rtyler notifying that oleg-nenashev is being added as an admin on infra
    3. oleg-nenashev will file CLA https://github.com/jenkinsci/infra-cla


People present (lines said)

  1. kohsuke_ (103)
  2. KostyaSha (36)
  3. oleg-nenashev (30)
  4. danielbeck (24)
  5. hare_brain (23)
  6. autojack (18)
  7. ogondza (7)
  8. jenkins-admin (4)
  9. robobutler (2)
  10. bub (2)


Generated by MeetBot 0.1.4.