#jenkins Meeting

Meeting started by jglick at 18:02:50 UTC (full logs).

Meeting summary

  1. JUC (jglick, 18:03:02)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Jul23thMeeting (jglick, 18:03:29)
    2. early bird price in effect (jglick, 18:04:39)
    3. AGREED: can share title w/ Pt/Au sponsors (jglick, 18:08:40)

  2. JUC meetup (jglick, 18:09:53)
    1. ACTION: Alyssa to call for meetup theme suggestions/votes (jglick, 18:13:17)

  3. JIRA components (jglick, 18:18:39)
    1. https://wiki.jenkins-ci.org/display/JENKINS/2014+JIRA+Components+Refactoring (danielbeck, 18:19:33)
    2. ACTION: oleg-nenashev to report on status of JIRA component change (jglick, 18:22:31)
    3. ACTION: kohsuke to implement JIRA component change (jglick, 18:22:39)
    4. AGREED: want unsorted component empty, but maybe need a more descriptive name (jglick, 18:27:51)

  4. 1.565.1 (jglick, 18:28:50)
  5. JIRA components (jglick, 18:29:07)
    1. ACTION: oleg-nenashev to document intended usage of unsorted (jglick, 18:31:13)

  6. 1.565.1 (jglick, 18:31:30)
    1. ACTION: kohsuke cut 1.565.1 (jglick, 18:31:55)
    2. jglick runs meetings really well (hare_brain, 18:33:50)
    3. next meeting Aug 06 (jglick, 18:34:01)


Meeting ended at 18:34:29 UTC (full logs).

Action items

  1. Alyssa to call for meetup theme suggestions/votes
  2. oleg-nenashev to report on status of JIRA component change
  3. kohsuke to implement JIRA component change
  4. oleg-nenashev to document intended usage of unsorted
  5. kohsuke cut 1.565.1


Action items, by person

  1. Alyssa
    1. Alyssa to call for meetup theme suggestions/votes
  2. UNASSIGNED
    1. oleg-nenashev to report on status of JIRA component change
    2. kohsuke to implement JIRA component change
    3. oleg-nenashev to document intended usage of unsorted
    4. kohsuke cut 1.565.1


People present (lines said)

  1. jglick (60)
  2. hare_brain (30)
  3. Alyssa (20)
  4. danielbeck (12)
  5. ogondza (2)
  6. john_doe_jr (2)
  7. jenkins-admin (1)
  8. robobutler (1)
  9. jenkins-builds (1)


Generated by MeetBot 0.1.4.