#jenkins Meeting

Meeting started by kohsuke at 18:02:06 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:02:12)

  1. Brainstorming on improving the sponsor contact opt-in ratio (kohsuke, 18:02:28)
  2. Next Jenkins newsletter - Call for Content (kohsuke, 18:33:04)
  3. LTS status check (kohsuke, 18:38:48)
    1. ACTION: kohsuke to produce 1.565.1 RC (kohsuke, 18:40:52)

  4. next meeting time (kohsuke, 18:42:32)
    1. the next meeting will be Jul 23rd (kohsuke, 18:42:56)


Meeting ended at 18:43:09 UTC (full logs).

Action items

  1. kohsuke to produce 1.565.1 RC


Action items, by person

  1. kohsuke
    1. kohsuke to produce 1.565.1 RC


People present (lines said)

  1. kohsuke (61)
  2. lisa_ (26)
  3. Alyssa (13)
  4. danielbeck (11)
  5. hare_brain (9)
  6. ogondza (4)
  7. hockey567 (2)
  8. jenkins-admin (1)
  9. robobutler (1)


Generated by MeetBot 0.1.4.