18:02:06 <kohsuke> #startmeeting
18:02:06 <robobutler> Let the Jenkins meeting commence!
18:02:12 <kohsuke> #info https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
18:02:28 <kohsuke> #topic Brainstorming on improving the sponsor contact opt-in ratio
18:02:42 <kohsuke> I assume this is yours, lisa_?
18:02:50 <lisa_> yes, didn't know if you wanted to introduce it
18:03:00 <kohsuke> OK, I can do that
18:03:11 <kohsuke> So this is about JUC
18:03:39 <kohsuke> A big part of why sponsors pay us several $1000s to sponsor JUC is to get contact information of the attendees
18:03:52 <lisa_> $5000
18:04:20 <lisa_> So for our Boston & Berlin JUC's, the registration form had an Opt Out, as we agreed last year
18:04:41 <lisa_> unfortunately 80% of people opted out of sharing their information - for both events. this breaks the business model
18:04:41 <kohsuke> In the first JUC (?) we passed all the attendee info to sponsors, and we had a backlash when some started getting phone calls from sponsors
18:05:21 <kohsuke> One of the proposed solutions back then was to enable badge scanning via QR code
18:06:00 <Alyssa> we tried that this time but QR code ended not working for us on the day of event
18:06:06 <hare_brain> More fine grained opt-out options? OK to contact by email, OK to contact by phone, etc?
18:06:08 <kohsuke> But for JUC Berlin & Boston we didn't spend enough time to test it upfront, and so we had some technical problems
18:06:49 <kohsuke> Personally my understanding is that QR code is sound --- we just have to print them out big enough
18:07:01 <lisa_> we could take the names out of the sponsor package, but we'd raise less money and have to raise the admissions price
18:07:16 <lisa_> the QR code option helps but doesn't make sponsors want to pay $5000
18:07:20 <Alyssa> actually i tested it out prior to the events and also the day before and it worked fine but on the day of event it didn't work…just my luck
18:08:10 <kohsuke> Alyssa: I thought the issue was that the code was too small to scan? If so, how can it work prior to the event?
18:08:17 <lisa_> on pain of death, i'll ask the question... how would people feel if we took away the Opt Out option but also did not collect phone number, just company name & email?
18:08:24 <Alyssa> just fyi - i am looking into a more reliable scanning method for future JUC
18:08:36 <lisa_> no worries if that's a bad idea, just wanted to ask
18:09:08 <Alyssa> Kohsuke: I dunno - but i tested the it the nite before the event in the MA office @ 11:30pm and it worked at that time..
18:09:14 <lisa_> or we could include a note on the registration page that your data will be shared with sponsors to help fund the event unless you email us (e.g. you have to take an extra step)
18:10:25 <kohsuke> Alyssa: I also noticed that the code was probably http://en.wikipedia.org/wiki/Data_Matrix, not http://en.wikipedia.org/wiki/QR_code
18:11:09 <kohsuke> lisa_: the other brainstorming idea you had was to offer two price points to make the cost of personal information explicit
18:11:18 <lisa_> I think we do need to solve the QR code issue, but I don't think that solves the Opt Out problem. Sponsors can only scan a limited number of names; they pay $$ to get a larger part of the list. should we remove the option for the names next year?
18:11:32 <Alyssa> Kohsuke: we used eventbrite's QR code partner
18:12:51 <hare_brain> I think it’s about expectations. I think it’s reasonable that sponsors should be able to get the contact information in exchange for their sponsorship.
18:13:03 <kohsuke> Personally, I'm more OK about my email addresses used for marketing emails than my phone numbers
18:13:12 <hare_brain> However, as an attendee, I wasn’t *expecting* to be contacted — aggressively — by vendors after the event.
18:13:31 <kohsuke> I think a part of the backlash was the medium of contact
18:13:40 <hare_brain> Kohsuke, exactly.
18:13:42 <lisa_> I like the expectation angle. what's a community-acceptable way to set expectations? and then share emails but not phone
18:15:32 <hare_brain> Perhaps it needs to be more prominent on the registration that your contact information will be shared with sponshors. Obviously, worded in a way that will make people feel OK with it.
18:16:19 <Alyssa> i've seen conferences only share first, last name and company name
18:16:26 <kohsuke> If I may play rtyler, when I think of OSS community events, I generally do not think of vendor contacts
18:16:41 <hare_brain> But JUC is technically not an OSS community event.
18:17:14 <hare_brain> It’s a commercial conference.
18:17:15 <kohsuke> Hmm I think we want it to be one
18:17:18 <danielbeck> what did the signup page look like? How did it ask for contact information?
18:17:27 <lisa_> we try to run it as an OSS conference
18:18:00 <lisa_> Yes or No checkboxes - ok to share info with sponsors. definitely we'd slant it to encourage Opt In in future
18:18:41 * kohsuke was about to show JUC Israel registration page but looks like it's sold out
18:19:59 <kohsuke> danielbeck: what is your feeling about sponsors using emails to contact you after events?
18:20:03 <kohsuke> is that a big deal for you?
18:21:08 <hare_brain> So it sounds like there should be a minimum amount of contact information that needs to be shared; people can’t opt out of this. But then people can also opt-in to allow additional contact information to be released. (Whether it’s opt-out defaulted to off, or opt-in defaulted to on, I’ll leave to others to decide)
18:21:36 <kohsuke> I guess I was trying to see if people are willing to automatically give up name, company, & email address
18:21:40 <lisa_> so would it be ok to share name, company, email to everyone?
18:21:50 <danielbeck> kohsuke: The emails I got were fine, all allow opt out.
18:22:10 <hare_brain> I think that is a reasonable minimum.
18:22:30 <danielbeck> I think one problem is that some might provide private email + phone numbers because it's easier to get reached, giving those to sponsors wouldn't be OK
18:22:46 <danielbeck> hence the question how the signup page looks like.
18:23:00 <lisa_> if we tell them that sponsors will get the email addresses, then they can choose which email to share...
18:23:12 <lisa_> would that be ok?
18:23:19 <kohsuke> All right, maybe we'll write a post along this line and wait for some reaction
18:23:34 <lisa_> we need to write the page for the Bay Area JUC asap though...
18:24:30 <kohsuke> registration page for Bay Area JUC?
18:24:35 <lisa_> yes
18:24:38 <kohsuke> I thought the date hasn't even been decided yet
18:24:38 <Alyssa> +danielbeck: here's what the reg page looks like http://www.eventbrite.com/e/jenkins-user-conference-israel-herzliya-july-16-2014-tickets-10558710387
18:24:56 <lisa_> Alyssa is asking me for the page text
18:25:08 <lisa_> i think she's getting close to a date
18:25:23 <Alyssa> I am working on the date. hope to have it nailed down by this wk
18:25:40 <Alyssa> shooting for 10/23 but it's to be confirmed
18:25:45 <danielbeck> Alyssa: No form available there, it's sold out again just when I tried
18:26:21 <kohsuke> The form looks something like this: http://imgur.com/LDCnT0V
18:26:37 <danielbeck> lisa_: Some companies don't allow business email on employees' smartphones, so you can choose between getting updates and sponsor emails going to the business email account. Not sure how relevant this is though.
18:26:51 <Alyssa> danielbeck: i just added a ticket so you can see what the page looks like. lemme try again
18:26:58 <hockey567> Will there be a livestream of the conference on July 16th?
18:27:02 <danielbeck> Alyssa kohsuke provided a screenshot
18:27:26 <Alyssa> hockey567: i think so
18:27:30 <kohsuke> Remains to be seen if the "expectation setting" text can be added. It might only lets you add controls
18:27:32 <hockey567> Awesome
18:27:42 <kohsuke> Alyssa: live steram? as opposed to just recordings?
18:27:55 <Alyssa> kohsuke: we'll do both
18:27:59 <kohsuke> oh wow
18:28:04 <kohsuke> good to know
18:28:29 <Alyssa> kohsuke: we did this for JUC Palo Alto last yr
18:29:17 <kohsuke> All right, my suggestion still is to aim for automatic name, company, & email collection, and to make sure people are OK with this, post it as a blog on jenkins-ci.org and provide opportunities to reconsider
18:29:30 <danielbeck> IMO if you were to only share ticket holder name + the (unfortunately hidden in screenshot) Work Information section that should work. Maybe ask for contact email + business email separately as well, if the latter's missing share the former.
18:29:55 <kohsuke> If there are reactions I don't think it'll take long for them to appear
18:30:36 <kohsuke> danielbeck: the rest of it is http://imgur.com/yoTEDG7
18:31:12 <kohsuke> Any more thoughts on this topic?
18:31:22 <kohsuke> should we move on?
18:31:28 <lisa_> this form doesn't have the Opt Out that the other JUC forms had
18:31:57 <kohsuke> correct, no mention of anything
18:32:11 <danielbeck> work phone/cell phone distinction is nice, something like that for email as well and it should be fine
18:32:13 <kohsuke> that's ... err, problem
18:32:52 <kohsuke> Anyway, let's move on to the other ones
18:33:04 <kohsuke> #topic Next Jenkins newsletter - Call for Content
18:33:35 <kohsuke> lisa_: That looks like yours, too
18:33:39 <lisa_> We started this topic in late April but got distracted by JUC
18:34:01 <lisa_> Starting again now - if anyone has content for the next newsletter, please reach out to me! lisa@cloudbees.com
18:34:59 <kohsuke> 2014 Q1 & Q2 saw a lot of blog posts on http://jenkins-ci.org/node so perhaps that'd provide some contents
18:35:14 <lisa_> definitely
18:35:47 <kohsuke> I find it more manageable to post things as they come along, as opposed to trying to remember that for a few months to the next newsletter / JUC
18:36:25 <kohsuke> Anything else on this topic?
18:36:29 <lisa_> I just log the big ones for future
18:36:31 <danielbeck> somewhat related, could we get an excerpt of the blog on the Jenkins home page? I was really surprised when I saw a bunch of new posts recently because I never click on the link to the blog…
18:36:37 <lisa_> i don't have anything else
18:36:44 <kohsuke> danielbeck: yeah
18:36:58 <kohsuke> The only "problem" is that one needs to struggle with Drupal
18:37:09 <kohsuke> And I never really figured out the magic of creating a view
18:37:18 <kohsuke> (... which is what it is called internall)
18:37:26 <kohsuke> but let me at least file that in INFRA
18:37:51 <danielbeck> kohsuke great
18:38:32 <kohsuke> INFRA-103
18:38:34 <jenkins-admin> INFRA-103:jenkins-ci.org top page should show the summary of recent blog posts (Open) https://issues.jenkins-ci.org/browse/INFRA-103
18:38:48 <kohsuke> #topic LTS status check
18:39:00 <kohsuke> The topic says 1.554.3 but that's released long ago
18:39:34 <kohsuke> ogondza: actually I failed to create a new stable branch in timely manner
18:39:35 <ogondza> kohsuke: we are ready for RC
18:39:45 <kohsuke> ... but sounds like you did that for us, so thank you
18:39:57 <ogondza> kohsuke: I hope it was done the usual way
18:40:52 <kohsuke> #action kohsuke to produce 1.565.1 RC
18:41:00 <kohsuke> FWIW, it looks good to me
18:41:06 <ogondza> I have no problem doing that regularly FTR
18:41:40 <kohsuke> I think that makes more sense, please do
18:42:06 <ogondza> sure
18:42:27 <kohsuke> All right, I think that's it for today
18:42:32 <kohsuke> #topic next meeting time
18:42:56 <kohsuke> #info the next meeting will be Jul 23rd
18:43:07 <kohsuke> Thank you everyone!
18:43:09 <kohsuke> #endmeeting