#jenkins Meeting

Meeting started by kohsuke at 18:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:37)

  1. 3D model of Mr.Jenkins (kohsuke, 18:02:13)
    1. http://www.fast-d.com/search/engineers/2798?locale=en#.U4YkzHWx1FQ (kohsuke, 18:05:37)
    2. ACTION: kohsuke to write to the users list to sense the level of interest (kohsuke, 18:20:18)

  2. 1.554.2 status check (kohsuke, 18:20:59)
    1. AGREED: 1.554.2 release is a GO (kohsuke, 18:23:31)

  3. JUC (kohsuke, 18:23:40)
    1. http://www.eventbrite.com/e/how-to-accelerate-innovation-with-continuous-delivery-berlin-tickets-11576524697?mkt_tok=3RkMMJWWfF9wsRokv6jPZKXonjHpfsX%2F6eokWrHr08Yy0EZ5VunJEUWy24QERdQ%2FcOedCQkZHblFnVwASa2lV7oNr6QP (lisa_, 18:26:41)
    2. http://www.eventbrite.com/e/how-to-accelerate-innovation-with-continuous-delivery-new-york-tickets-11576484577 (lisa_, 18:26:57)
    3. ACTION: kohsuke to do a blog post on "thanks, we are almost filled up" post (kohsuke, 18:29:49)

  4. next meeting (kohsuke, 18:37:04)
    1. the next meeting would be June 11th (kohsuke, 18:37:22)
    2. For the first time I have seen >300 attendants in the room (kohsuke, 18:37:46)


Meeting ended at 18:37:50 UTC (full logs).

Action items

  1. kohsuke to write to the users list to sense the level of interest
  2. kohsuke to do a blog post on "thanks, we are almost filled up" post


Action items, by person

  1. kohsuke
    1. kohsuke to write to the users list to sense the level of interest
    2. kohsuke to do a blog post on "thanks, we are almost filled up" post


People present (lines said)

  1. kohsuke (67)
  2. lisa_ (22)
  3. hare_brain (11)
  4. alyssa_ (8)
  5. programmerq (6)
  6. ogondza (4)
  7. happytux (3)
  8. abayer (3)
  9. robobutler (1)
  10. danielbeck (1)


Generated by MeetBot 0.1.4.