#jenkins Meeting

Meeting started by kohsuke at 18:00:58 UTC (full logs).

Meeting summary

  1. JUC status update / travel grant? (kohsuke, 18:01:21)
  2. 1.554.1 RC status (kohsuke, 18:02:18)
    1. AGREED: 1.554.1 RC is good to go (kohsuke, 18:08:48)

  3. JUC status update / travel grant? (kohsuke, 18:12:31)
    1. http://jenkins-ci.org/content/event-calendar (kohsuke, 18:14:41)
    2. http://www.kosmos-berlin.de/en/home.html (kohsuke, 18:19:59)

  4. next meeting (kohsuke, 18:48:46)


Meeting ended at 18:49:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kohsuke (82)
  2. Alyssa (31)
  3. LisaWells (21)
  4. jglick (9)
  5. ogondza (8)
  6. orrc (5)
  7. afex (3)
  8. fredg02 (3)
  9. jenkins-admin (2)
  10. robobutler (2)
  11. hare_brain (2)
  12. KostyaSha (2)
  13. rtyler (2)
  14. baniir (2)
  15. danielbeck (2)
  16. marcomiller (1)


Generated by MeetBot 0.1.4.