#jenkins Meeting

Meeting started by kohsuke at 19:00:34 UTC (full logs).

Meeting summary

  1. Moving cucumber from Contegix to the OSUOSL data centers (kohsuke, 19:00:56)
    1. the OSUOSL is nice (rtyler, 19:13:23)
    2. Jenkins Infra trello board <https://trello.com/b/PhY2cx2y/jenkins-infrastructure> (rtyler, 19:14:04)
    3. ACTION: kohsuke to ask SPI how to transfer domain ownership to SPI (kohsuke, 19:18:29)
    4. ACTION: kohsuke to ask SPI about best way to "own" hardware at Contegix datacenter (rtyler, 19:19:00)
    5. ACTION: rtyler to start puppetizing the i10n app to prep for migration (rtyler, 19:24:43)
    6. https://confluence.atlassian.com/display/DOC/Cluster+Checklist#ClusterChecklist-DatabaseSetup (kohsuke, 19:30:16)
    7. ACTION: kohsuke and rtyler to work out plan to validate new Confluence instance in parallel with the existing one (rtyler, 19:30:37)
    8. We're planning on moving Confluence because the existing host runs Jira and Confluence and can't handle the load (rtyler, 19:31:33)
    9. ACTION: rtyler to find some sucker that isn't kohsuke to help with the confluence migration (rtyler, 19:33:03)

  2. more stickers (kohsuke, 19:34:39)
  3. Switching from masterless Puppet to a Puppet master. (kohsuke, 19:35:11)
    1. ACTION: rtyler to keep the board in the loop on the puppetmaster migration status (rtyler, 19:38:27)
    2. ACTION: rtyler reaching out to Puppet Labs to see if they will help set up a beautiful/ideal "Open source using Puppet" infrastructure with us (rtyler, 19:38:50)

  4. More stickers (rtyler, 19:38:58)


Meeting ended at 19:46:28 UTC (full logs).

Action items

  1. kohsuke to ask SPI how to transfer domain ownership to SPI
  2. kohsuke to ask SPI about best way to "own" hardware at Contegix datacenter
  3. rtyler to start puppetizing the i10n app to prep for migration
  4. kohsuke and rtyler to work out plan to validate new Confluence instance in parallel with the existing one
  5. rtyler to find some sucker that isn't kohsuke to help with the confluence migration
  6. rtyler to keep the board in the loop on the puppetmaster migration status
  7. rtyler reaching out to Puppet Labs to see if they will help set up a beautiful/ideal "Open source using Puppet" infrastructure with us


Action items, by person

  1. kohsuke
    1. kohsuke to ask SPI how to transfer domain ownership to SPI
    2. kohsuke to ask SPI about best way to "own" hardware at Contegix datacenter
    3. kohsuke and rtyler to work out plan to validate new Confluence instance in parallel with the existing one
    4. rtyler to find some sucker that isn't kohsuke to help with the confluence migration
  2. rtyler
    1. rtyler to start puppetizing the i10n app to prep for migration
    2. kohsuke and rtyler to work out plan to validate new Confluence instance in parallel with the existing one
    3. rtyler to find some sucker that isn't kohsuke to help with the confluence migration
    4. rtyler to keep the board in the loop on the puppetmaster migration status
    5. rtyler reaching out to Puppet Labs to see if they will help set up a beautiful/ideal "Open source using Puppet" infrastructure with us


People present (lines said)

  1. rtyler (123)
  2. kohsuke (90)
  3. hare_brain (18)
  4. robobutler (2)
  5. softservant (2)


Generated by MeetBot 0.1.4.