#jenkins Meeting

Meeting started by kohsuke at 18:05:22 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:05:48)

  1. LTS status (kohsuke, 18:06:06)
    1. https://github.com/jenkinsci/jenkins/commit/f98070d3e6dabab0817f80f2526f78f61ffa1c83 for reference. (jglick, 18:14:48)

  2. name approval (kohsuke, 18:22:39)
    1. So I'm back again to get another trademark usage approval for "Jenkins Multi-master by CloudBees" (kohsuke, 18:23:07)
    2. http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-11-09-19.00.html (kohsuke, 18:25:47)
    3. ACTION: kohsuke to set up an edit-protected Wiki page the past approvals (kohsuke, 18:28:23)

  3. next meeting (kohsuke, 18:33:46)
  4. any interest in using GerritForge? (kohsuke, 18:36:17)
    1. Luca is interested in convincing us why we should use his new service GerritForge (kohsuke, 18:36:26)
    2. It wasn't GerritForge, it was GerritHub: http://gerrithub.io/ (kohsuke, 18:38:07)
    3. if people are willing to use it, it's there (kohsuke, 18:41:19)

  5. JUC recap (kohsuke, 18:41:21)
    1. IDEA: for next JUC, plugin/core coding hack session with knowledgable mentors (autojack, 18:47:03)
    2. IDEA: for next JUC, "how do/can/should I..." Q&A with power users (autojack, 18:47:35)
    3. IDEA: for the next JUC, consider grouping talks on functionally similar/identical topics into panel sessions where the speakers can discuss their different solutions with each other (autojack, 18:50:09)
    4. I'm pretty sure alyssa would be more than happy to get help on talk scheduling (kohsuke, 18:58:55)
    5. ACTION: next year, encourage alyssa to get community input on scheduling talks (kohsuke, 19:00:29)
    6. http://www.meetup.com/jenkinsmeetup/events/126595572/ (kohsuke, 19:02:40)

  6. meeting time (kohsuke, 19:10:30)
    1. AGREED: next meeting will be in Nov 13th (kohsuke, 19:10:48)


Meeting ended at 19:11:01 UTC (full logs).

Action items

  1. kohsuke to set up an edit-protected Wiki page the past approvals
  2. next year, encourage alyssa to get community input on scheduling talks


Action items, by person

  1. kohsuke
    1. kohsuke to set up an edit-protected Wiki page the past approvals


People present (lines said)

  1. kohsuke (114)
  2. autojack (50)
  3. jglick (35)
  4. hare_brain (29)
  5. kpfleming (9)
  6. eric_n_dfw (8)
  7. ddelrio1986 (4)
  8. jenkins-admin (3)
  9. rtyler (3)
  10. robobutler (1)
  11. rsandell (1)
  12. jenkins-builds (1)


Generated by MeetBot 0.1.4.