#jenkins Meeting

Meeting started by kohsuke at 19:00:58 UTC (full logs).

Meeting summary

  1. recap of actions (kohsuke, 19:01:26)
    1. today's meeting agenda: https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Nov9thMeeting (rtyler, 19:01:33)
    2. last meeting's actions: http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-10-26-18.04.html (rtyler, 19:01:46)

  2. State of the Jenkins development environment (kohsuke, 19:03:27)
    1. ACTION: Kohsuke to remove NodeProvisionerTest (kohsuke, 19:13:27)
    2. ACTION: kutzi imod and Majost to report the failing tests (kohsuke, 19:14:09)

  3. add jieryn to infra admin (kohsuke, 19:19:12)
    1. Reference to prior conversation http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-05-24-16.09.log.html#l-292 (hare_brain, 19:19:17)
    2. AGREED: jieryn to be added to users-core module (rtyler, 19:21:52)

  4. Appprove CloudBees request for the "Jenkins Enterprise from CloudBees" use request as per Governance Document (kohsuke, 19:22:30)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Document#GovernanceDocument-Trademark (jieryn, 19:24:20)
    2. ACTION: kohsuke to set up jenkinsci-board@googlegroups.com (kohsuke, 19:32:38)
    3. ACTION: kohsuke to double check SPI doesn't need to approve this separately (kohsuke, 19:33:42)
    4. AGREED: board approves "Jenkins Enterprise from CloudBees" as a use of mark with kohsuke abstained (kohsuke, 19:34:21)

  5. LTS discussion (kohsuke, 19:36:16)
  6. LTS: what else to backport? (kohsuke, 19:45:11)
    1. ACTION: kohsuke to respin another RC to pick up SECURITY-17 (kohsuke, 19:52:00)
    2. ACTION: vjuranek to create a Wiki page for 1.424.x testing (kohsuke, 19:52:21)
    3. AGREED: we'll try to get LTS released in 2 weeks (kohsuke, 19:52:36)
    4. https://wiki.jenkins-ci.org/display/JENKINS/LTS+Release+Line (kohsuke, 19:57:25)

  7. next meeting time (kohsuke, 19:57:57)
    1. AGREED: next one is Nov 30th 19:00 UTC (kohsuke, 20:00:58)
    2. http://www.timeanddate.com/worldclock/fixedtime.html?msg=Jenkins+Governance+Meeting&iso=20111123T11&p1=224&ah=1&sort=1 (hare_brain, 20:01:19)


Meeting ended at 20:01:49 UTC (full logs).

Action items

  1. Kohsuke to remove NodeProvisionerTest
  2. kutzi imod and Majost to report the failing tests
  3. kohsuke to set up jenkinsci-board@googlegroups.com
  4. kohsuke to double check SPI doesn't need to approve this separately
  5. kohsuke to respin another RC to pick up SECURITY-17
  6. vjuranek to create a Wiki page for 1.424.x testing


Action items, by person

  1. imod
    1. kutzi imod and Majost to report the failing tests
  2. kohsuke
    1. kohsuke to set up jenkinsci-board@googlegroups.com
    2. kohsuke to double check SPI doesn't need to approve this separately
    3. kohsuke to respin another RC to pick up SECURITY-17
  3. kutzi
    1. kutzi imod and Majost to report the failing tests
  4. Majost
    1. kutzi imod and Majost to report the failing tests
  5. vjuranek
    1. vjuranek to create a Wiki page for 1.424.x testing


People present (lines said)

  1. kohsuke (97)
  2. rtyler (59)
  3. Majost (51)
  4. hare_brain (36)
  5. kutzi (23)
  6. vjuranek (12)
  7. jieryn (9)
  8. jenkins-admin (4)
  9. imod (4)
  10. q0rban (2)
  11. robobutler (2)
  12. hair_brain (1)
  13. bap2000 (1)
  14. abayer (0)


Generated by MeetBot 0.1.4.