#jenkins Meeting

Meeting started by kohsuke at 18:01:54 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:02:31)

  1. JUC Palo Alto discussion and feedback (kohsuke, 18:02:56)
    1. https://www.eventbrite.com/event/8328596055 (alyssa_, 18:05:38)
    2. http://brookstonbeerbulletin.com/the-best-beers-in-california-2013-california-state-fair-winners/ (epu, 18:09:37)

  2. Event coordination for winter — SCALE? FOSDEM? (kohsuke, 18:12:33)
    1. SCALE is Feb 21-23 (kohsuke, 18:14:30)
    2. ACTION: kohsuke to write to the dev list to gauge the interest of an event attached to FOSDEM (kohsuke, 18:17:03)

  3. next meeting time (kohsuke, 18:34:26)
    1. the next meeting time would be Oct 2nd (kohsuke, 18:35:02)


Meeting ended at 18:35:21 UTC (full logs).

Action items

  1. kohsuke to write to the dev list to gauge the interest of an event attached to FOSDEM


Action items, by person

  1. kohsuke
    1. kohsuke to write to the dev list to gauge the interest of an event attached to FOSDEM


People present (lines said)

  1. kohsuke (62)
  2. autojack (27)
  3. alyssa_ (18)
  4. rtyler (9)
  5. rsandell (7)
  6. anarcat (6)
  7. epu (4)
  8. Majost (3)
  9. orrc (3)
  10. robobutler (2)
  11. hare_brain (2)
  12. zxvff (1)
  13. jnix (1)
  14. abayer (0)


Generated by MeetBot 0.1.4.