18:01:54 <kohsuke> #startmeeting
18:01:54 <robobutler> Let the Jenkins meeting commence!
18:02:15 <kohsuke> #chair abayer hare_brain rtyler
18:02:15 <robobutler> Current chairs: abayer hare_brain kohsuke rtyler
18:02:26 <hare_brain> Present
18:02:31 <kohsuke> #info https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
18:02:34 <kohsuke> thank you, thank you
18:02:48 <kohsuke> alyssa_: is that you, alyssa?
18:02:56 <kohsuke> #topic JUC Palo Alto discussion and feedback
18:02:56 <alyssa_> hi. yes it's me
18:03:18 <kohsuke> I still owe the banner update on JIRA, Wiki, and main website
18:03:37 <alyssa_> yes..lisa has noted :o)
18:04:01 <kohsuke> what else would you like us to discuss?
18:04:21 <alyssa_> We need help w/ promoting the conference. We are currently running a promo BEE-JUC
18:04:49 <alyssa_> we're asking the community to pls promote to their network
18:05:21 <alyssa_> we also will live stream one track so for those who can't attend in person, pls promote the live stream
18:05:21 <kohsuke> maybe another blog post?
18:05:38 <alyssa_> https://www.eventbrite.com/event/8328596055
18:05:48 <alyssa_> sure i can do another blog..after J1 plz
18:06:17 <kohsuke> I didn't realize live stream also needed RSVP
18:06:18 <alyssa_> one that thing. black diamond sw is sponsoring beer and they want to know what beer to bring
18:06:36 <kohsuke> that'd be a great blog post
18:06:39 <alyssa_> any suggestions ?
18:07:10 <alyssa_> well, i did include the beer in my initial blog but no suggestions yet
18:07:13 * kohsuke thought hare_brain is a food critic and rtyler is a beer freak
18:08:02 <kohsuke> maybe we can put a few choices up there and encourage people to vote?
18:08:03 <alyssa_> no beer suggestions? i can't believe you guys don't have a fav ?
18:08:38 <kohsuke> I mean I have no clue what choices are available
18:09:03 <hare_brain> I am not a beer person, but Anchor Steam seems like the logical choice, since it's local.
18:09:08 <alyssa_> just name your fav beer and we'll try to get that..we need something to start w/ :o)
18:09:11 <rtyler> anchor steam is fine
18:09:16 <alyssa_> thank you
18:09:28 <rtyler> there's also trumer pils for a local pilsner
18:09:35 <rtyler> from berkeley
18:09:37 <epu> http://brookstonbeerbulletin.com/the-best-beers-in-california-2013-california-state-fair-winners/
18:09:53 <alyssa_> ah thnx
18:10:06 <alyssa_> that's it for me Kohsuke. thank you
18:10:06 <kohsuke> looks like http://www.gordonbiersch.com/ sells kegs, too
18:10:35 <epu> has Redwood City beers from freewheel brewing, and drakes Amber from San Leandro. Logistics of dealing with small breweries not withstanding.
18:10:50 * epu lurks
18:10:52 <kohsuke> alyssa_: I'm willing to go drop by at the site and write a blog post if the site is open to public
18:11:03 <kohsuke> epu: thanks!
18:11:18 <epu> kohsuke: no sweat!
18:11:24 <alyssa_> thanks Kohsuke! that's be great
18:11:43 <kohsuke> It's on the same street after all
18:12:23 <kohsuke> OK, moving on...
18:12:33 <kohsuke> #topic Event coordination for winter — SCALE? FOSDEM?
18:12:42 <kohsuke> I saw an e-mail from FOSDEM calling for stands
18:12:51 <rtyler> I haven't sent that
18:13:03 <rtyler> I did get the Testing and Automation devroom proposal in with maybe 15 minutes to spare :p
18:13:04 <kohsuke> rtyler: are you going to run a devroom like the last year?
18:13:09 <kohsuke> OK, you do
18:13:26 <rtyler> ideally, I can also send the stands request this next weekend
18:13:59 <rtyler> for scale, I might not be able to do as much for scale
18:14:15 <kohsuke> Majost: ^^
18:14:30 <kohsuke> #info SCALE is Feb 21-23
18:14:43 <kohsuke> FOSDEM is Feb 1-2
18:15:16 <orrc> I'll be at FOSDEM again, so if we have a stand, great
18:15:29 <kohsuke> rsandell: are you coming to FOSDEM?
18:15:55 <kohsuke> is it worth trying to attach another event to FOSDEM, like Praqma did in Copenhagen?
18:16:08 <rsandell> Don't know yet, I'm spending most of my travel budget for Palo Alto
18:16:22 <kohsuke> I've heard CloudBees have an office in Brussels. We might be able to occupy that
18:16:39 <rsandell> That is always a good idea
18:17:03 <kohsuke> #action kohsuke to write to the dev list to gauge the interest of an event attached to FOSDEM
18:17:04 <jnix> Any tips for getting jenkins running under jboss? I'm a noob in both cases
18:17:19 <kohsuke> jnix: let's come back to that after this meeting
18:17:58 <kohsuke> any interest in figuring out selling stuff?
18:18:10 <kohsuke> Do you think it'd be worth bringing some T-shirts from cafepress?
18:18:40 <rtyler> kohsuke: I running between meetings right now, please use the fosdem mailing list for any pertinent conclusions you guys come up with
18:18:43 * rtyler bounces
18:18:51 <kohsuke> ok
18:19:22 <rsandell> Most other stands I visited at FOSDEM was selling t-shirts, so it seems like an accepted thing there.
18:19:44 <orrc> yeah, t-shirts would be good. last year we discussed getting them locally, like Fred did with the flyers, rather than buying more expensive stuff and making you guys bring it from the US :)
18:19:44 <kohsuke> Yes. And there has always been some people asking for it in the last few years
18:20:12 <kohsuke> orrc: if someone is willing to figure out the logistics in Europe it'd be far better
18:20:15 <rsandell> Yes it would be bulky to bring on a plane
18:20:24 <kohsuke> The only reason I'm suggesting Cafepress is because it's easier.
18:20:33 <orrc> yeah, I'm fine with working on that
18:20:49 <kohsuke> great
18:21:09 <rsandell> Cafepress is delivering to Europe as well
18:21:25 <rsandell> if we can't find anything local
18:22:41 <Majost> holy crap
18:22:42 <kohsuke> Let's start small so as not to pile up boxes of unsold T-shirts
18:22:47 <Majost> its SCALE already?
18:23:03 <autojack> shoot, I should have checked in earlier. I wanted to ask something about JUC. my company is a sponsor.
18:23:15 <kohsuke> Majost: it's closer to the next one than the last one, yeah
18:23:20 <kohsuke> autojack: thanks!
18:23:30 <kohsuke> autojack: you can still ask
18:23:36 <autojack> just trying to figure out how else we can help.
18:23:37 <kohsuke> alyssa_ is still here
18:23:57 <autojack> I didn't get my act together in time to come up with a half-baked talk idea ;)
18:24:03 <autojack> nothing obvious jumped out at me on that front
18:24:36 <autojack> we have been actively promoting it via our Twitter
18:25:01 <autojack> I can try to think of other avenues, but we don't have e.g. a popular internal engineering blog read by the community
18:25:19 <kohsuke> I remember some early conversations about "meet the experts" where ...
18:26:09 <kohsuke> we put up a schedule for meeting "known" people in the community for like 15 mins each
18:26:15 <anarcat> hi
18:26:20 <Majost> kohsuke: I will have to sync up with you later... I have a meeting in a few minutes.
18:26:29 <kohsuke> Majost: thanks
18:26:30 <zxvff> brb i have a meeting to attend
18:26:33 <anarcat> we're having a huge problem with our jenkins server: it just starts sucking up all CPU when starting, and hangs there
18:27:00 <anarcat> there are tons of warnings in the log... let me paste a few
18:27:03 <kohsuke> so we do "11am: autojack, 11:15am: rsandell, 11:30am kohsuke, ..."
18:27:36 <kohsuke> is something like that useful to try?
18:27:47 <kohsuke> anarcat: let's come back to that after the meeting
18:27:58 <anarcat> oh sorry, didn't know you were in a meeting
18:28:04 <anarcat> ( http://paste.debian.net/42489/
18:28:06 <anarcat> ) :)
18:28:13 <autojack> yeah, stand by :)
18:28:33 <kohsuke> autojack: if you are interested in organizing something like that, I suspect it'd be good
18:28:45 <alyssa_> autojack: was there a question for JUC ?
18:29:12 <autojack> alyssa_: yeah, I work for BrightRoll, we're a sponsor. just looking for some ways we can help out. I'm just an engineer though :)
18:29:26 <autojack> we have an event coordinator who is handling non-technical aspects of contributing.
18:29:56 <autojack> kohsuke: interesting idea, I hesitate to call myself an "expert," more of a battle-scarred soldier. har har.
18:29:59 <autojack> hmm
18:30:04 <alyssa_> we can always use a helping hand w/ promotions. pls have her contact me atong@cloudbees.com
18:30:11 <autojack> alyssa_: OK
18:30:21 <kohsuke> autojack:  To me the idea is to put the face to the names you see
18:30:26 <autojack> yeah
18:30:55 <kohsuke> so it doesn't have to be an expert but in the agenda I want to see things that remind me who they are --- the twitter icons / IRC nicks / etc
18:31:00 <autojack> are you thinking Q&A, or brief introductions/lightning talk from the experts, erc?
18:31:24 <autojack> like I have been working on a series of blog posts about my favorite plugins
18:31:37 <autojack> wouldn't make enough content for a long talk, but I could throw out 5 minutes on it
18:31:43 <autojack> or my painful learnings about Matrix jobs ;)
18:31:44 <autojack> hehe
18:31:53 <kohsuke> I could be just a meet and greet or Q&A
18:31:56 <autojack> yeah
18:31:59 <kohsuke> Or maybe it could be a show & tell?
18:32:07 <rsandell> sounds cool
18:32:07 <autojack> interesting.
18:32:08 <autojack> OK I like it.
18:32:20 <autojack> I can try to get something together.
18:32:27 <autojack> should we discuss more offline/later?
18:32:33 <kohsuke> sure
18:32:38 <autojack> identify some likely people, etc etc.
18:32:40 <autojack> OK.
18:33:24 <kohsuke> lunch time and exhibit time has 1:45, so it can  be 15min x 7 people
18:33:27 <kohsuke> anyway
18:33:59 <autojack> OK
18:34:10 <autojack> I will put something in my sprint at work so I have time set aside.
18:34:26 <kohsuke> #topic next meeting time
18:34:47 <kohsuke> BTW sorry about missing the last one --- I forgot that I was travelling
18:35:02 <kohsuke> #info the next meeting time would be Oct 2nd
18:35:07 <kohsuke> the same time
18:35:21 <kohsuke> #endmeeting