#jenkins Meeting

Meeting started by kohsuke at 18:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:22)

  1. backporting (kohsuke, 18:01:31)
    1. AGREED: JENKINS-15935 will miss the 1.509.3 train. If anyone wants to make the failure mode nicer (by detecting and reporting Maven 3.1), please feel welcome (kohsuke, 18:12:44)

  2. Schedule Credentials:1.6, SSH Credentials 1.0, SSH Slaves 1.0 for integration in 1.509.4 if there is one (kohsuke, 18:14:40)
    1. ACTION: kohsuke to post a blog about his [NOTICE] post and call for the need for updating all at once (kohsuke, 18:17:01)
    2. ACTION: kohsuke to circle back on stephenc to find out why these plugins should be in 1.409.4 (kohsuke, 18:26:11)
    3. https://github.com/stapler/stapler/commit/fb1fa99985058151732a73c1a071383dbd20e116 (jglick, 18:26:58)
    4. https://groups.google.com/forum/#!msg/jenkinsci-dev/QoXu9XJ5zbs/Qyg5tcPXFKQJ (ogondza, 18:26:58)

  3. backporting stapler fix (kohsuke, 18:29:12)
  4. SSH credentials (kohsuke, 18:39:16)
  5. next meeting (kohsuke, 18:39:57)
    1. next meetin would be in Aug 21st (kohsuke, 18:40:25)


Meeting ended at 18:40:50 UTC (full logs).

Action items

  1. kohsuke to post a blog about his [NOTICE] post and call for the need for updating all at once
  2. kohsuke to circle back on stephenc to find out why these plugins should be in 1.409.4


Action items, by person

  1. kohsuke
    1. kohsuke to post a blog about his [NOTICE] post and call for the need for updating all at once
    2. kohsuke to circle back on stephenc to find out why these plugins should be in 1.409.4


People present (lines said)

  1. kohsuke (76)
  2. jglick (48)
  3. jenkins-admin (11)
  4. vjuranek (7)
  5. stephenc_ (4)
  6. ogondza (4)
  7. robobutler (2)
  8. hare_brain (0)
  9. rtyler (0)
  10. abayer (0)


Generated by MeetBot 0.1.4.