#jenkins Meeting

Meeting started by kohsuke at 18:01:24 UTC (full logs).

Meeting summary

    1. this is how OpenBSD does it: http://forums.freebsd.org/showthread.php?t=38573 (kohsuke, 18:09:33)

  1. other logistics (kohsuke, 18:20:02)
    1. ACTION: kohsuke to circle back to rtyler about distro updates (kohsuke, 18:20:30)
    2. ACTION: kohsuke to implement the board election app (kohsuke, 18:20:47)
    3. we'll be releasing 1.509.2 real soon so unless I hear otherwise (kohsuke, 18:21:27)
    4. http://bpaste.net/show/uNQ6O4uSKGjeBtUbV1Sz/ - can anyone help me fix this problem. Anyone knows where to fix this username/password thats creating the problem (codepython7771, 18:27:00)
    5. ACTION: kohsuke to move release and LTS version numbers "above the fold" on http://jenkins-ci.org (hare_brain, 18:33:06)
    6. ACTION: imod to update statistics with # of installations by version number (hare_brain, 18:33:27)

  2. next meeting time (kohsuke, 18:33:42)


Meeting ended at 18:35:16 UTC (full logs).

Action items

  1. kohsuke to circle back to rtyler about distro updates
  2. kohsuke to implement the board election app
  3. kohsuke to move release and LTS version numbers "above the fold" on http://jenkins-ci.org
  4. imod to update statistics with # of installations by version number


Action items, by person

  1. imod
    1. imod to update statistics with # of installations by version number
  2. kohsuke
    1. kohsuke to circle back to rtyler about distro updates
    2. kohsuke to implement the board election app
    3. kohsuke to move release and LTS version numbers "above the fold" on http://jenkins-ci.org
  3. rtyler
    1. kohsuke to circle back to rtyler about distro updates


People present (lines said)

  1. kohsuke (45)
  2. hare_brain (22)
  3. imod (15)
  4. ct_ (3)
  5. robobutler (2)
  6. codepython7771 (1)
  7. smccarthy (1)
  8. rtyler (0)


Generated by MeetBot 0.1.4.