#jenkins Meeting

Meeting started by kohsuke at 19:01:11 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:01:37)

  1. recap of actions (kohsuke, 19:01:57)
    1. https://issues.jenkins-ci.org/browse/MEETING (kohsuke, 19:01:59)
    2. I have to tally this (and send out thank you letter, etc.) but it looks like we have crossed $2000 goal (kohsuke, 19:03:32)
    3. ACTION: kohsuke to update the dev/events list about the travel grant and see the interest (kohsuke, 19:05:06)

  2. FOSDEM prep (kohsuke, 19:05:52)
    1. I shipped about 600 stickers to rtyler and he'll bring them to FOSDEM (kohsuke, 19:06:38)
    2. I'm carrying a Jenkins banner with me and all the recording gears (kohsuke, 19:06:58)
    3. I still have 50 stickers I will bring (orrc, 19:07:23)
    4. fredg confirmed he's printing the flyers (orrc, 19:07:55)
    5. ACTION: rtyler to do a post on http://jenkins-ci.org/ about planned activities around FOSDEM (kohsuke, 19:09:38)

  3. European donation status (kohsuke, 19:12:37)
    1. http://www.ffis.de/Verein/donations.html (hare_brain, 19:15:10)
    2. ACTION: kohsuke to put http://www.ffis.de/Verein/donations.html into the donation page (kohsuke, 19:17:43)
    3. ACTION: kohsuke to ping ffis-de again on the tax status on donation from outside Germany (kohsuke, 19:19:21)

  4. Authorize another sticker batch purchase of $500 (kohsuke, 19:20:06)
    1. ACTION: kohsuke to reorder the stickermule batch, but let's see if they can cut us some slack (kohsuke, 19:32:24)
    2. ACTION: kohsuke to write a post soliciting new ideas for the give-aways (kohsuke, 19:32:59)

  5. SSL certificate renewal (kohsuke, 19:33:17)
    1. ACTION: kohsuke to try to shake down GoDaddy for discounts since they are Jenkins users (kohsuke, 19:35:01)
    2. AGREED: we'll keep our current two independent SSL certs on two machines (kohsuke, 19:39:53)

  6. next meeting (kohsuke, 19:40:19)
    1. AGREED: next meeting will be March 6th same time (kohsuke, 19:44:03)


Meeting ended at 19:44:46 UTC (full logs).

Action items

  1. kohsuke to update the dev/events list about the travel grant and see the interest
  2. rtyler to do a post on http://jenkins-ci.org/ about planned activities around FOSDEM
  3. kohsuke to put http://www.ffis.de/Verein/donations.html into the donation page
  4. kohsuke to ping ffis-de again on the tax status on donation from outside Germany
  5. kohsuke to reorder the stickermule batch, but let's see if they can cut us some slack
  6. kohsuke to write a post soliciting new ideas for the give-aways
  7. kohsuke to try to shake down GoDaddy for discounts since they are Jenkins users


Action items, by person

  1. kohsuke
    1. kohsuke to update the dev/events list about the travel grant and see the interest
    2. kohsuke to put http://www.ffis.de/Verein/donations.html into the donation page
    3. kohsuke to ping ffis-de again on the tax status on donation from outside Germany
    4. kohsuke to reorder the stickermule batch, but let's see if they can cut us some slack
    5. kohsuke to write a post soliciting new ideas for the give-aways
    6. kohsuke to try to shake down GoDaddy for discounts since they are Jenkins users
  2. rtyler
    1. rtyler to do a post on http://jenkins-ci.org/ about planned activities around FOSDEM


People present (lines said)

  1. kohsuke (90)
  2. hare_brain (25)
  3. orrc (14)
  4. Majost (7)
  5. kpfleming (3)
  6. rtyler (3)
  7. robobutler (1)


Generated by MeetBot 0.1.4.