19:01:11 <kohsuke> #startmeeting
19:01:11 <robobutler> Let the Jenkins meeting commence!
19:01:37 <kohsuke> https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
19:01:57 <kohsuke> #topic recap of actions
19:01:59 <kohsuke> https://issues.jenkins-ci.org/browse/MEETING
19:02:49 <kohsuke> The travel grant is still running, and we had some large donations from Germany
19:03:32 <kohsuke> #info I have to tally this (and send out thank you letter, etc.) but it looks like we have crossed $2000 goal
19:03:46 <kohsuke> #chairs rtyler abayer hare_brain
19:04:25 <kohsuke> This is probably too late for FOSDEM this year, but if someone is willing to come to SCALE 11x maybe that's a viable thing?
19:05:06 <kohsuke> #action kohsuke to update the dev/events list about the travel grant and see the interest
19:05:21 <rtyler> kohsuke: I can't participate today, sorry :(
19:05:27 <hare_brain> Oh doh! Project meeting.
19:05:36 <hare_brain> I am here.
19:05:40 <kohsuke> Thanks. Good.
19:05:52 <kohsuke> #topic FOSDEM prep
19:05:55 <rtyler> $WORK is killing me today, I'll catch you guys around later :)
19:06:02 <rtyler> i'll read up later, adios
19:06:06 <kohsuke> Bye rtyler
19:06:20 <hare_brain> Wimp. We're doing a release right now. :p
19:06:38 <kohsuke> #info I shipped about 600 stickers to rtyler and he'll bring them to FOSDEM
19:06:58 <kohsuke> #info I'm carrying a Jenkins banner with me and all the recording gears
19:07:23 <orrc> #info I still have 50 stickers I will bring
19:07:26 <kohsuke> The one missing link is the flyer: fredg or orrc is going to print them but I haven't seen confirmation
19:07:55 <orrc> #info fredg confirmed he's printing the flyers
19:08:04 <kohsuke> rtyler sounded like he also wanted to make language pinbadges but not sure the status of it
19:08:29 <kohsuke> Is there any plan on Friday dinner?
19:08:58 <kohsuke> I'll be there already by then
19:09:09 <kohsuke> Not sure when the folks from Berlin (?) are arriving
19:09:38 <kohsuke> #action rtyler to do a post on http://jenkins-ci.org/ about planned activities around FOSDEM
19:09:43 <orrc> Team Germany arrives at 1830
19:10:05 <kohsuke> OK, so right in time for a dinner then
19:10:12 <orrc> Rsandell earlier. We'll organise dinner etc on the mailing list, I think
19:10:24 <kohsuke> Great. I'll pay attention
19:11:29 <kohsuke> I think that's enough sync up for now without rtyler
19:11:31 <orrc> We need to draw up a schedule again for manning the stand
19:11:42 <kohsuke> ah, yes
19:11:57 <orrc> I'll update the wiki and send a mail to the list
19:12:14 <kohsuke> (I pretty much stayed at the booth all time last year anyway)
19:12:37 <kohsuke> #topic European donation status
19:12:42 <orrc> Well, you have a talk and there's an interesting devroom on Saturday ;)
19:13:09 <kohsuke> Yes, agreed we need more planning this year
19:13:40 * kohsuke checks e-mail from ffis-de
19:13:58 <kohsuke> So I think basically we need to put http://www.ffis.de/Verein/spenden.html up on our donation page?
19:14:37 <hare_brain> Heh, the English version or the German version?
19:14:39 <kohsuke> Not sure how to earmark the donation to a particular project
19:14:50 <kohsuke> oh there's an English version, I missed that
19:15:10 <kohsuke> I see, so the donor has to notify the alias
19:15:10 <hare_brain> http://www.ffis.de/Verein/donations.html
19:15:47 <orrc> In their original mail, I think they said you can put a reference to Jenkins in the payment and/or mail them
19:16:10 <orrc> Ah, as the web page says
19:16:50 <kohsuke> I'm not finding the "mail the check" part in the e-mail
19:17:11 <kohsuke> Is anyone willing to donate a small amount to test the process?
19:17:43 <kohsuke> #action kohsuke to put http://www.ffis.de/Verein/donations.html into the donation page
19:17:44 <orrc> Heh, sure. I can do it from my German bank account
19:18:32 <kohsuke> You don't have to. In case of SPI, I find it helpful for me to personally know what the experience was like, so I did it
19:18:45 <kohsuke> So only if you feel it's useful.
19:19:21 <kohsuke> #action kohsuke to ping ffis-de again on the tax status on donation from outside Germany
19:19:29 <orrc> Cool
19:19:51 <kohsuke> shall we move on?
19:20:02 <orrc> Yup
19:20:06 <kohsuke> #topic Authorize another sticker batch purchase of $500
19:20:35 <kohsuke> We currently have about 800 on hand (600 of which is in transit to rtyler)
19:21:13 <kohsuke> With my tour in next two weeks + FOSDEM. We'll run out by or after SCALE11x in Feb
19:21:28 <kohsuke> So I think we should get another batch
19:21:48 <kohsuke> 2000 of them costs $480
19:21:51 <hare_brain> +1
19:22:14 <kohsuke> A part of me wonders if we should start creating something else or maybe a different design?
19:22:46 <kohsuke> ... except obviously I don't have anyone who can create something else
19:22:53 <hare_brain> Take a look through Shutterfly's product catalog. See if there's anything that might be interesting. I can get things made at a discounted rate.
19:23:21 * kohsuke goes look
19:23:25 <hare_brain> One drawback is most of our stuff is themed. We couldn't do plain stickers, for example.
19:23:48 <kohsuke> Another idea was pinbadges. I think imod and orrc had some
19:23:54 <kohsuke> I guess those are popular in Europe?
19:24:10 <hare_brain> Actually I take that back: http://www.shutterfly.com/cards-stationery/stickers/basic-stickers?productCode=1080236&categoryCode=1076948&skuCode=1080237
19:25:39 <orrc> I did think of getting small 1" pin badges made, with the Jenkins head shot, plus maybe blue/yellow/red balls or the weather icons :)
19:25:45 <kohsuke> 24 stickers for $8 is tad expensive compared to stickermule
19:25:54 <hare_brain> I get a 35% discount
19:25:55 <kohsuke> ... unless there's a volume discount
19:26:03 <kohsuke> calculator, where are you
19:26:12 <Majost> kohsuke: There might be some non-profits out there which will do the printing for cheap... but there is some legwork to be done to find one.
19:26:16 <hare_brain> 2000 stickers would cost $378.
19:26:52 <hare_brain> (2000 / 24 ) * 6.99 * 0.65
19:27:04 <kohsuke> That's a handsome price
19:27:24 <hare_brain> Wait though.
19:27:33 <hare_brain> Are you seeing $8 for a set or 24?
19:27:35 <hare_brain> set of 24
19:27:57 <kohsuke> Majost: it might be worth asking stickermule if they are willing to give us some discounts
19:27:57 <hare_brain> (I'm seeing $6.99)
19:28:06 <kohsuke> (trying to roll like rtyler)
19:28:54 <Majost> hah
19:28:59 <kohsuke> actually, shutterfly has 1.75"x1.75", so at that size stickermule still beats it ($300 for 2000 at 2"x2")
19:29:55 <hare_brain> Hahaha, you're comparing cost per square inch? ;)
19:30:12 <kohsuke> hare_brain: no, different sticker size has different price in stickermule
19:30:35 <kohsuke> in the past we made 3"x3" but if we make 2"x2" it'd still come out cheaper
19:31:06 <kohsuke> All right, I say let's get the stickers made anyway --- our current run rate is about 2000 in 7 months or so.
19:31:09 <hare_brain> It's fine with me. I was just offering my employee discount if there's anything you like.
19:31:20 <kohsuke> And let's solicit feedback on what else to make in the future
19:31:48 <orrc> Sounds good. In any case, the current stickers are excellent
19:32:24 <kohsuke> #action kohsuke to reorder the stickermule batch, but let's see if they can cut us some slack
19:32:59 <kohsuke> #action kohsuke to write a post soliciting new ideas for the give-aways
19:33:17 <kohsuke> #topic SSL certificate renewal
19:33:44 <kohsuke> It's going to expire in 3 weeks, so I can't really postpone this much further
19:33:52 <kohsuke> but rtyler isn't here.
19:34:24 <kohsuke> I guess if I don't forget to talk to him about this in FOSDEM it'll still make it
19:35:01 <kohsuke> #action kohsuke to try to shake down GoDaddy for discounts since they are Jenkins users
19:35:19 <hare_brain> What's the issue with the renewal? Just the cost?
19:35:56 <kohsuke> We could just renew our current 2 certs, but in the last meeting we discovered that we can get a single wildcard license more cheaply
19:36:00 <kohsuke> plus it covers more domains
19:36:16 <kohsuke> OTOH there was a concern that it was less secure (to share multiple hosts use the same private key)
19:36:19 <Majost> not as secure
19:37:01 <kohsuke> Majost: is it so bad that you wouldn't recommend it?
19:37:18 <kohsuke> It's just $100 or so difference / year, so one might say it's not that much of a big deal either way...
19:37:24 <kpfleming> when i've done that i put the cert on a single apache reverse proxy in front of all the real web services, so there was only one copy of the cert
19:37:45 <kohsuke> kpfleming: that won't work for us because we can't have this single reverse proxy carry all the traffic
19:37:51 <kpfleming> too bad
19:37:52 <hare_brain> IMO, a little extra security is worth $100 a year.
19:38:07 <Majost> It's not so bad in the sense that you are not selling stuff, and don't need to worry about sensitive info
19:38:38 <Majost> however, for the repo -- I wouldn't use a wildcard personally.
19:38:51 <kohsuke> OK. I think it's just me pushing for wildcard cert
19:39:10 <kohsuke> so I'll go with the two separate certs for two machines like we do today
19:39:26 <kohsuke> The worst thing is the expiration like it happened two years ago
19:39:53 <kohsuke> #agreed we'll keep our current two independent SSL certs on two machines
19:40:19 <kohsuke> #topic next meeting
19:41:04 <kohsuke> So the next one will be March 6th the same time
19:41:09 <hare_brain> +1
19:41:28 <kohsuke> I'll be flying around that time
19:41:42 <kohsuke> so I won't be able to attend, just FYI
19:41:46 <hare_brain> Is two weeks still a good cadence?
19:41:54 <kpfleming> march or february?
19:42:00 <kohsuke> kpfleming: march
19:42:09 <hare_brain> ?
19:42:20 <hare_brain> Did we change the meeting frequency and I forgot?
19:42:24 <kohsuke> wait
19:42:26 <kohsuke> sorry, Feb
19:42:28 <Majost> kk: do you need me to bring anything for you guys at scale?
19:42:50 <kohsuke> Majost: if possible, monitors would be very helpful just like the last year
19:42:58 <Majost> np
19:43:25 <kohsuke> hare_brain: I think I prefer having shorter meeting every 2 weeks to resolve stuff in a timely fashion
19:43:37 <kohsuke> I think you are right that lately we don't really need a whole hour
19:43:47 <hare_brain> OK sounds good.
19:44:03 <kohsuke> #agreed next meeting will be March 6th same time
19:44:43 <kohsuke> and just for the record I really mean to send in the concrete proposal for board election to end this major AI
19:44:46 <kohsuke> #endmeeting