#jenkins Meeting

Meeting started by kohsuke at 04:02:03 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 04:02:39)

  1. recap of actions (kohsuke, 04:03:05)
    1. http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-04-04-18.01.html (kohsuke, 04:03:19)
    2. ACTION: kohsuke to send the board private key to hare_brain and abayer (kohsuke, 04:04:17)
    3. ACTION: kohsuke to write a Confluence macro to have link to JProfiler (kohsuke, 04:04:58)
    4. ACTION: ndeloof to ask for JProfiler licenses http://www.ej-technologies.com/buy/jprofiler/openSource (kohsuke, 04:05:03)
    5. ACTION: kohsuke to mail sticker batches to abayer and rtyler (kohsuke, 04:06:53)
    6. Oh, I'm very happy to report that rtyler had finally done his long standing action to file a reimbursement for the $5K overage that got the fund-raising started (kohsuke, 04:09:13)

  2. JUC Tokyo (kohsuke, 04:09:53)
    1. July 29th is the date of JUC Tokyo (rtyler, 04:25:08)
    2. estimating ~300 attendees (rtyler, 04:34:07)
    3. ~8 sponsors (rtyler, 04:34:13)
    4. AGREED: the project will pay up to $1000 if the social after JUC Tokyo runs out of money. Otherwise, the surplus will be donated to SPI (kohsuke, 04:45:46)

  3. next meeting time (kohsuke, 04:52:16)
    1. AGREED: next meeting time will be 2012.04.25 at 11am PST (rtyler, 04:53:36)


Meeting ended at 04:53:40 UTC (full logs).

Action items

  1. kohsuke to send the board private key to hare_brain and abayer
  2. kohsuke to write a Confluence macro to have link to JProfiler
  3. ndeloof to ask for JProfiler licenses http://www.ej-technologies.com/buy/jprofiler/openSource
  4. kohsuke to mail sticker batches to abayer and rtyler


Action items, by person

  1. abayer
    1. kohsuke to send the board private key to hare_brain and abayer
    2. kohsuke to mail sticker batches to abayer and rtyler
  2. hare_brain
    1. kohsuke to send the board private key to hare_brain and abayer
  3. kohsuke
    1. kohsuke to send the board private key to hare_brain and abayer
    2. kohsuke to write a Confluence macro to have link to JProfiler
    3. kohsuke to mail sticker batches to abayer and rtyler
  4. rtyler
    1. kohsuke to mail sticker batches to abayer and rtyler


People present (lines said)

  1. kohsuke (109)
  2. rtyler (63)
  3. ikikko (20)
  4. abayer (12)
  5. hare_brain (6)
  6. rtyler|ja (4)
  7. rtyler|2 (3)
  8. robobutler (2)


Generated by MeetBot 0.1.4.