#jenkins Meeting

Meeting started by kohsuke at 19:01:36 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Nov30thMeeting (rtyler, 19:02:09)

  1. Recap last meeting action items (rtyler, 19:02:16)
    1. last meeting notes http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-11-09-19.00.html (rtyler, 19:02:57)
    2. ACTION: abayer to pick up GitHub private repository conversation for CLA (kohsuke, 19:06:53)

  2. infra update from rtyler (kohsuke, 19:07:20)
    1. Tonight there will be an hour or so downtime of cucumber.jenkins-ci.org (rtyler, 19:07:55)
    2. After backups are running, we need to perform another major downtime of cucumber.jenkins-ci.org to do an OS upgrade (rtyler, 19:08:49)
    3. I (rtyler) have started discussions with Contegix to spin off the hosting account for cucumber off of my personal account with Contegix (rtyler, 19:09:48)
    4. ACTION: rtyler to post a christmas donation beg-fest post to the blog (rtyler, 19:12:32)

  3. SCALE10x plans for Jenkins (rtyler, 19:13:09)
    1. Jenkins has been allowed to be an exhibitor at SCALE 10x on Jan 20-22 http://www.socallinuxexpo.org/scale10x/jenkins-ci (rtyler, 19:13:31)
    2. SCALE is the Southern California Linux Expo, it's a very large expo and conference in LA (rtyler, 19:13:49)
    3. rtyler will be attending (rtyler, 19:14:50)
    4. I'll be attending too (kohsuke, 19:15:03)
    5. ACTION: rtyler to work out potential road-trip/carpool plans for Bay Area people (rtyler, 19:17:24)
    6. ACTION: rtyler to write blog post to solicit California Jenkins people to join us at SCALE (rtyler, 19:18:15)
    7. Majost has been volunteered as well (rtyler, 19:18:34)
    8. ACTION: kohsuke to ponder a CI Dinner or something along those lines for SCALE (rtyler, 19:19:42)

  4. Jenkins at FOSDEM 2012 (rtyler, 19:20:07)
    1. FOSDEM is a big deal (rtyler, 19:20:21)
    2. Deadline to apply for a table at FOSDEM is Dec. 13th (rtyler, 19:20:42)
    3. Deadline for lightning talks at FOSDEM is Dec. 13th (rtyler, 19:20:52)
    4. Many of the devrooms are currently soliciting for speakers/presentations right now http://www.fosdem.org/2012/devrooms_for_2012 (rtyler, 19:21:21)
    5. FOSDEM 2012 is Feb 4-5th in Brussels, Belgium (rtyler, 19:25:13)
    6. ACTION: kohsuke to write to a few contacts to see if they'd be willing (kohsuke, 19:27:59)
    7. ACTION: rtyler to apply for a Jenkins stand at FOSDEM (rtyler, 19:28:04)
    8. ACTION: rtyler to write blog post for help with FOSDEM (rtyler, 19:28:46)

  5. Jenkins CIA program (kohsuke, 19:29:03)
    1. CIA == CI Ambassador (rtyler, 19:32:34)
    2. openSUSE has a very good model (IMHO) to check out for their Ambassador program (rtyler, 19:33:14)
    3. the openSUSE Greek Ambassador community is of particular interest (rtyler, 19:33:31)
    4. ACTION: a standard "intro to jenkins" slide deck should be created (rtyler, 19:34:55)
    5. ACTION: rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE (kohsuke, 19:38:09)

  6. LTS (kohsuke, 19:38:45)
    1. https://wiki.jenkins-ci.org/display/JENKINS/LTS+1.424.x+RC+Testing (kohsuke, 19:38:57)
    2. https://groups.google.com/forum/#!topic/jenkinsci-dev/nMg36fR_QFA (kohsuke, 19:39:39)
    3. AGREED: 1.424.1 will ship as it is now, and other fixes will be in 1.424.2 (kohsuke, 19:41:56)

  7. next meeting (kohsuke, 19:45:14)
    1. AGREED: next meeting will be Dec 14th, same time as this week (kohsuke, 19:46:33)


Meeting ended at 19:48:11 UTC (full logs).

Action items

  1. abayer to pick up GitHub private repository conversation for CLA
  2. rtyler to post a christmas donation beg-fest post to the blog
  3. rtyler to work out potential road-trip/carpool plans for Bay Area people
  4. rtyler to write blog post to solicit California Jenkins people to join us at SCALE
  5. kohsuke to ponder a CI Dinner or something along those lines for SCALE
  6. kohsuke to write to a few contacts to see if they'd be willing
  7. rtyler to apply for a Jenkins stand at FOSDEM
  8. rtyler to write blog post for help with FOSDEM
  9. a standard "intro to jenkins" slide deck should be created
  10. rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE


Action items, by person

  1. abayer
    1. abayer to pick up GitHub private repository conversation for CLA
  2. imod
    1. rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE
  3. kohsuke
    1. kohsuke to ponder a CI Dinner or something along those lines for SCALE
    2. kohsuke to write to a few contacts to see if they'd be willing
    3. rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE
  4. rtyler
    1. rtyler to post a christmas donation beg-fest post to the blog
    2. rtyler to work out potential road-trip/carpool plans for Bay Area people
    3. rtyler to write blog post to solicit California Jenkins people to join us at SCALE
    4. rtyler to apply for a Jenkins stand at FOSDEM
    5. rtyler to write blog post for help with FOSDEM
    6. rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE


People present (lines said)

  1. rtyler (107)
  2. kohsuke (77)
  3. imod (16)
  4. hare_brain (10)
  5. Majost (7)
  6. abayer (7)
  7. z00dax6 (6)
  8. robobutler (3)
  9. jenkinsci_builds (3)
  10. vjuranek (3)
  11. teilo_ (2)
  12. swankier (2)
  13. orrc (2)
  14. tbb (2)
  15. hokatichenci (1)
  16. b2jrock (1)
  17. Creeture (1)
  18. aheritier (1)
  19. drulli (1)


Generated by MeetBot 0.1.4.