#jenkins-meeting Meeting

Meeting started by oleg-nenashev at 18:00:56 UTC (full logs).

Meeting summary

    1. Agenda: https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit#heading=h.vylsknw2s91m (oleg-nenashev, 18:01:15)
    2. And make sure to upgrade your Jenkins instances to 2.222.1! (oleg-nenashev, 18:02:00)

  1. Approval request: Posting the WIP roadmap on jenkins.io (oleg-nenashev, 18:02:14)
    1. dev list thread: https://groups.google.com/forum/#!msg/jenkinsci-dev/Ez7nZxlxSWk/TQp_LwNmAwAJ (oleg-nenashev, 18:02:30)
    2. JEP draft google doc: https://docs.google.com/document/d/1-pM-G41VUJiuE21VDCwy1Fg3Q-tRL29b2oHy282zFec/edit?usp=sharing (oleg-nenashev, 18:02:53)
    3. ACTION: oleg_nenashev to file a JEP for the roadmap draft (oleg-nenashev, 18:06:41)
    4. ACTION: oleg_nenashev to add disclaimers to the Roadmap PoC (oleg-nenashev, 18:07:12)
    5. https://github.com/jenkins-infra/jenkins.io/pull/2957 (oleg-nenashev, 18:07:44)
    6. AGREED: We approved publishing of a draft roadmap with explicit work-in-progress status (oleg-nenashev, 18:08:16)

  2. Approval request: Administrative access to the Jenkins LinkedIn account for Oleg Nenashev (oleg-nenashev, 18:08:42)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/s7PDjEXzGjE (oleg-nenashev, 18:08:53)
    2. AGREED: Permission request for oleg_nenashev is approved (oleg-nenashev, 18:11:30)
    3. ACTION: oleg_nenashev to follow-up and to get permissions somehow (oleg-nenashev, 18:11:45)

  3. Trademark usage request: Jenkins RU and Дженкинс РУ (Oleg Nenashev) (oleg-nenashev, 18:12:05)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/yq_FrEf9d28 (oleg-nenashev, 18:12:35)
    2. https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage (oleg-nenashev, 18:14:11)
    3. AGREED: the trademark usage request is approved: Jenkins RU and Дженкинс РУ (oleg-nenashev, 18:15:40)
    4. ACTION: oleg_nenashev to migrate the Trademark approvals page to GitHub (oleg-nenashev, 18:16:01)
    5. ACTION: oleg_nenashev to add the entries to the list (oleg-nenashev, 18:16:15)

  4. next meeting (oleg-nenashev, 18:16:25)
    1. Next meeting will happen on April 8, 6PM UTC (oleg-nenashev, 18:17:07)


Meeting ended at 18:17:50 UTC (full logs).

Action items

  1. oleg_nenashev to file a JEP for the roadmap draft
  2. oleg_nenashev to add disclaimers to the Roadmap PoC
  3. oleg_nenashev to follow-up and to get permissions somehow
  4. oleg_nenashev to migrate the Trademark approvals page to GitHub
  5. oleg_nenashev to add the entries to the list


People present (lines said)

  1. oleg-nenashev (49)
  2. Slide-O-Mix (13)
  3. markewaite (7)
  4. drulli (7)
  5. robobutler (1)


Generated by MeetBot 0.1.4.