18:00:56 <oleg-nenashev> #startmeeting
18:00:56 <robobutler> Let the Jenkins meeting commence!
18:01:15 <oleg-nenashev> #info Agenda: https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit#heading=h.vylsknw2s91m
18:01:32 <oleg-nenashev> 3 topics so far, please feel free to add more to the bottom
18:01:57 <Slide-O-Mix> :thumbsup
18:02:00 <oleg-nenashev> #info And make sure to upgrade your Jenkins instances to 2.222.1!
18:02:14 <oleg-nenashev> #topic Approval request: Posting the WIP roadmap on jenkins.io
18:02:30 <oleg-nenashev> #info dev list thread: https://groups.google.com/forum/#!msg/jenkinsci-dev/Ez7nZxlxSWk/TQp_LwNmAwAJ
18:02:53 <oleg-nenashev> #info JEP draft google doc: https://docs.google.com/document/d/1-pM-G41VUJiuE21VDCwy1Fg3Q-tRL29b2oHy282zFec/edit?usp=sharing
18:03:21 <oleg-nenashev> So I would like to get an approval to post the roadmap with work-in-progress disclaimers
18:03:53 <Slide-O-Mix> I think that sounds great
18:03:58 <oleg-nenashev> Before that, JEP will be formally filed in https://github.com/jenkinsci/jep/, likely as JEP-14
18:04:04 <markewaite> +1 from me
18:04:07 <Slide-O-Mix> Thanks for putting that together, it's looking great
18:04:09 <Slide-O-Mix> +1
18:04:19 <oleg-nenashev> Anyone else in the chat?
18:04:40 <oleg-nenashev> drulli:  o/
18:05:01 <drulli> yes, too late?
18:05:05 <oleg-nenashev> Are you fine with publishing the roadmap draft?
18:05:09 <oleg-nenashev> Not too late
18:05:23 <drulli> Yes, I'm fine with it…
18:05:48 <oleg-nenashev> Do you have access to the chat history, or should I repost it?
18:06:41 <oleg-nenashev> #action oleg_nenashev to file a JEP for the roadmap draft
18:07:12 <oleg-nenashev> #action oleg_nenashev to add disclaimers to the Roadmap PoC
18:07:35 <drulli> No, it is there… I also followed the ml discussions...
18:07:44 <oleg-nenashev> #info https://github.com/jenkins-infra/jenkins.io/pull/2957
18:07:51 <oleg-nenashev> Then let's move on
18:08:16 <oleg-nenashev> #agreed We approved publishing of a draft roadmap with explicit work-in-progress status
18:08:31 <oleg-nenashev> Thanks all
18:08:42 <oleg-nenashev> #topic Approval request: Administrative access to the Jenkins LinkedIn account for Oleg Nenashev
18:08:53 <oleg-nenashev> #info https://groups.google.com/forum/#!topic/jenkinsci-dev/s7PDjEXzGjE
18:09:13 <Slide-O-Mix> +1 from me
18:09:14 <oleg-nenashev> FTR I have no idea who owns the account now, but LinkedIn support can help
18:09:25 <drulli> +1 from me as well
18:09:35 <Slide-O-Mix> Though I would like to understand what the plan is for using LinkedIn for the Jenkins Project
18:09:41 <markewaite> +1 from me
18:09:42 <oleg-nenashev> Also, 5 +1s in the mailing list, including markewaite
18:10:16 <markewaite> I've been amazed at the LinkedIn responses since I posted that I'm Jenkins Documentation Officer and a member of the Jenkins project. Who knew....
18:10:27 <oleg-nenashev> Slide-O-Mix: good point, I will take an action item for that and present it tomorrow at Advocacy&Outreach SIG. Or would you prefer a mailing list first?
18:10:57 <markewaite> 
18:11:03 <oleg-nenashev> Yes, LinkedIn still brings a lot of visibility
18:11:03 <Slide-O-Mix> oleg-nenashev: I am not able to join that meeting, but if the minutes are posted to the mailing list or something in the same email chain, that would be fine
18:11:13 <oleg-nenashev> Slide-O-Mix: Ack, will do!
18:11:16 <Slide-O-Mix> thanks
18:11:30 <oleg-nenashev> #agreed Permission request for oleg_nenashev is approved
18:11:45 <oleg-nenashev> #action oleg_nenashev to follow-up and to get permissions somehow
18:11:53 <oleg-nenashev> Looks promising
18:12:05 <oleg-nenashev> #topic Trademark usage request: Jenkins RU and Дженкинс РУ (Oleg Nenashev)
18:12:21 <oleg-nenashev> Sorry for keeping all you busy with my topics today
18:12:35 <oleg-nenashev> #info https://groups.google.com/forum/#!topic/jenkinsci-dev/yq_FrEf9d28
18:12:49 <oleg-nenashev> 2 approvals in the mailing list
18:13:29 <drulli> +1 from me
18:13:38 <markewaite> +1 from me.  Jenkins RU usage is a good use of the trademark
18:13:43 <Slide-O-Mix> +1 from me
18:13:46 <oleg-nenashev> There is one major difference from previous approvals: there is no legal entity behind the request
18:13:59 <oleg-nenashev> So we will need to rework the table
18:14:11 <oleg-nenashev> #info https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage
18:14:29 <oleg-nenashev> But we need to move it to another location anyway, so whatever
18:14:50 <oleg-nenashev> Any concerns?
18:14:55 <Slide-O-Mix> No, looks good
18:15:40 <oleg-nenashev> #agreed the trademark usage request is approved: Jenkins RU and Дженкинс РУ
18:16:01 <oleg-nenashev> #action oleg_nenashev to migrate the Trademark approvals page to GitHub
18:16:15 <oleg-nenashev> #action oleg_nenashev to add the entries to the list
18:16:25 <oleg-nenashev> #topic next meeting
18:16:31 <oleg-nenashev> As usual?
18:16:36 <Slide-O-Mix> Yup
18:16:48 <drulli> yes
18:17:07 <oleg-nenashev> #info Next meeting will happen on April 8, 6PM UTC
18:17:11 <oleg-nenashev> Stay safe all!
18:17:12 <Slide-O-Mix> +1
18:17:15 <Slide-O-Mix> You too!
18:17:19 <oleg-nenashev> Any other topics to discuss?
18:17:19 <markewaite> +1
18:17:26 <markewaite> None from me
18:17:30 <drulli> no
18:17:47 <oleg-nenashev> OK, then that's it. Thanks to all participants!
18:17:50 <oleg-nenashev> #endmeeting