#jenkins-meeting Meeting

Meeting started by oleg-nenashev at 18:00:28 UTC (full logs).

Meeting summary

    1. agenda https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit#heading=h.vylsknw2s91m (oleg-nenashev, 18:01:03)

  1. LTS Baseline selection updates (oleg-nenashev, 18:01:41)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/VRxRCP_IKhQ (oleg-nenashev, 18:01:52)
    2. 2.222 looks to be a winner, final decision is yet to be made by Oliver Gondza (Jenkins Release officer) (oleg-nenashev, 18:02:27)
    3. https://jenkins.io/changelog/#v2.222 is the changelog status link (markewaite, 18:04:48)
    4. https://jenkins.io/changelog/#v2.222 (oleg-nenashev, 18:04:58)

  2. Terms of service document for IBM Z (s390x) use as ci.jenkins.io agents (oleg-nenashev, 18:05:43)
    1. document is at https://drive.google.com/drive/folders/1-Ci-zoUGIagyNLbqpgtzLQGPJXesX6VJ (markewaite, 18:17:17)
    2. AGREED: that's fine for olblak to sign the contract as an Infra officer (oleg-nenashev, 18:23:11)

  3. Depublishing the Jenkins Design Language 2 resource (oleg-nenashev, 18:23:29)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/bEriiXYZ0lw (oleg-nenashev, 18:26:55)
    2. AGREED: R.I.P JDL 2.x (oleg-nenashev, 18:27:23)
    3. ACTION: oleg_nenashev to implement the decion (oleg-nenashev, 18:27:34)

  4. next meeting (oleg-nenashev, 18:28:44)
    1. Next meeting will be held on Mar 11, 6 PM UTC. usual time (oleg-nenashev, 18:29:22)


Meeting ended at 18:29:30 UTC (full logs).

Action items

  1. oleg_nenashev to implement the decion


People present (lines said)

  1. oleg-nenashev (43)
  2. markewaite (15)
  3. Slide-O-Mix (14)
  4. rtyler (7)
  5. robobutler (1)


Generated by MeetBot 0.1.4.