#jenkins-meeting Meeting

Meeting started by oleg-nenashev at 18:03:25 UTC (full logs).

Meeting summary

    1. Agenda: https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit#heading=h.vylsknw2s91m (oleg-nenashev, 18:03:40)

  1. Recap of previous action items (oleg-nenashev, 18:03:58)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2020/jenkins-meeting.2020-01-15-18.01.html (oleg-nenashev, 18:04:23)
    2. Community Bridge page: https://funding.communitybridge.org/projects/jenkins (oleg-nenashev, 18:07:05)

  2. Approving new Jenkins Core maintainers (oleg-nenashev, 18:08:52)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/1ioTdU4784M (oleg-nenashev, 18:09:08)
    2. AGREED: oleg_nenashev to proceed with adding more people to the Core maintainers team (oleg-nenashev, 18:13:14)

  3. Any other topics (oleg-nenashev, 18:14:16)
    1. https://www.meetup.com/jenkinsmeetup/ (oleg-nenashev, 18:15:40)
    2. https://www.meetup.com/jenkinsmeetup/events/267684785/ (oleg-nenashev, 18:15:59)


Meeting ended at 18:17:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. oleg-nenashev (41)
  2. drulli (4)
  3. Slide-O-Mix (3)
  4. robobutler (1)


Generated by MeetBot 0.1.4.