18:03:25 <oleg-nenashev> #startmeeting
18:03:25 <robobutler> Let the Jenkins meeting commence!
18:03:40 <oleg-nenashev> #info Agenda: https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit#heading=h.vylsknw2s91m
18:03:58 <oleg-nenashev> #topic Recap of previous action items
18:04:23 <oleg-nenashev> #info http://meetings.jenkins-ci.org/jenkins-meeting/2020/jenkins-meeting.2020-01-15-18.01.html
18:04:55 <oleg-nenashev> oleg_nenashev to add a 7PM UTC option to the poll
18:04:55 <oleg-nenashev> oleg_nenashev to setup a reference implementation and draft a JEP
18:04:55 <oleg-nenashev> oleg_nenashev to setup the reference implementation and draft a JEP
18:04:55 <oleg-nenashev> rtyler to archive evergreen repository
18:04:55 <oleg-nenashev> oleg_nenashev to update jenkins.io projects (archive Evergreen there)
18:04:56 <oleg-nenashev> rtyler to eventually write a blog post wrapping up the Evergreen experiment, updating the website too
18:05:28 <oleg-nenashev> So we started the Community Bridge page for evaluation
18:05:45 <oleg-nenashev> Jenkins Evergreen infra is also slated for shut down in 2 days
18:06:04 <oleg-nenashev> And Tyler archived the repo
18:06:23 <oleg-nenashev> There are some remaing ones tho
18:07:05 <oleg-nenashev> #info Community Bridge page: https://funding.communitybridge.org/projects/jenkins
18:07:20 <oleg-nenashev> Which does not seem to work apparently...
18:07:25 <oleg-nenashev> okay
18:07:35 <oleg-nenashev> Any questions before we move on?
18:07:59 <drulli> no
18:08:31 <oleg-nenashev> moving on then
18:08:52 <oleg-nenashev> #topic Approving new Jenkins Core maintainers
18:09:08 <oleg-nenashev> #info https://groups.google.com/forum/#!topic/jenkinsci-dev/1ioTdU4784M
18:09:37 <oleg-nenashev> it got a lot of positive votes in the mailing list, but I put it here just to ensure nobody is against
18:09:47 <Slide-O-Mix> +1 from me
18:10:05 <drulli> +1 from me as well
18:10:09 <oleg-nenashev> There are some comments to be addressed, special thanks to danielbeck for his feedback
18:10:37 <oleg-nenashev> But I will try to deliver on these comments before granting permissions
18:10:48 <oleg-nenashev> Is anybody against?
18:10:57 <oleg-nenashev> 1 min timeout
18:12:47 <oleg-nenashev> ok
18:13:14 <oleg-nenashev> #agreed oleg_nenashev to proceed with adding more people to the Core maintainers team
18:13:43 <oleg-nenashev> I also wanted to add a topic about making all GitHub teams public as a follow-up to the discussion with timja
18:13:58 <oleg-nenashev> But apparently I did not get to it. Next time then
18:14:16 <oleg-nenashev> #topic Any other topics
18:14:29 <oleg-nenashev> Any other topics to discuss?
18:14:53 <oleg-nenashev> By the way, I have breaking news for you. It is NOT raining in Brussels #FOSDEM
18:15:36 <oleg-nenashev> Looking forward to meet folks during the conference days and at the contributor summit
18:15:40 <oleg-nenashev> #info https://www.meetup.com/jenkinsmeetup/
18:15:49 <drulli> ok
18:15:59 <oleg-nenashev> #info https://www.meetup.com/jenkinsmeetup/events/267684785/
18:16:06 <oleg-nenashev> drulli Slide-O-Mix anything from you?
18:16:14 <drulli> no
18:16:35 * oleg-nenashev sets a reminder to review drulli's blogpost and the GSoC idea draft
18:16:45 <Slide-O-Mix> nothign from me
18:16:48 <Slide-O-Mix> nothing*
18:16:58 <oleg-nenashev> then, that's it
18:17:03 <oleg-nenashev> Thanks all!
18:17:10 <oleg-nenashev> #endmeeting