#jenkins-meeting Meeting
Meeting started by oleg-nenashev at 18:01:23 UTC
(full logs).
Meeting summary
- 
  - Agenda: #startmeeting (oleg-nenashev,
    18:01:47)
- Agenda:
    https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit#heading=h.vylsknw2s91m
    (oleg-nenashev,
    18:01:56)
 
 
- Recap of previous action items (oleg-nenashev, 18:02:10)
  - Previous meeting:
    http://meetings.jenkins-ci.org/jenkins-meeting/2019/jenkins-meeting.2019-12-18-18.02.html
    (oleg-nenashev,
    18:02:49)
 
 
- New meeting time (oleg-nenashev, 18:03:20)
  - : Discussion:
    https://groups.google.com/forum/#!topic/jenkinsci-dev/RuWQ124gUsw
    (oleg-nenashev,
    18:03:37)
- Doodle for the new meeting slot:
    https://doodle.com/poll/pq2g45anu92yz2b8 (oleg-nenashev,
    18:04:13)
- ACTION: oleg_nenashev
    to add a 7PM UTC option to the poll (oleg-nenashev,
    18:12:30)
- AGREED: We keep 6PM
    UTC for now, please vote in the poll! (oleg-nenashev,
    18:13:08)
 
 
- Updates in the Governance Meeting tooling (oleg-nenashev, 18:13:21)
  - Now we use Google Doc for the agenda. See the
    new Governance Board Meetings page here:
    https://jenkins.io/project/governance-meeting/ (oleg-nenashev,
    18:13:55)
 
 
- Approval request: CommunityBridge funding page (oleg-nenashev, 18:15:57)
  - https://groups.google.com/forum/#!topic/jenkinsci-dev/iLutO2X0bdg
    (oleg-nenashev,
    18:16:14)
- Current page (for mentorship only):
    https://funding.communitybridge.org/projects/jenkins (oleg-nenashev,
    18:17:07)
- AGREED: Beta testing
    of CommunityBridge funding is approved (oleg-nenashev,
    18:34:42)
- ACTION: oleg_nenashev
    to setup a reference implementation and draft a JEP (oleg-nenashev,
    18:34:58)
- ACTION: oleg_nenashev
    to setup the reference implementation and draft a JEP (oleg-nenashev39,
    18:39:02)
- https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit
    (oleg-nenashev39,
    18:40:29)
 
 
- Jenkins Evergreen Infra status. Do we shut down the Evergreen infra? (Olivier Vernin, Oleg Nenashev) (Slide-O-Mix, 18:46:52)
  - https://groups.google.com/forum/#!msg/jenkinsci-dev/OlG1IEFmSiQ/8RHA_urCBQAJ
    (oleg-nenashev39,
    18:47:39)
- ACTION: rtyler to
    archive evergreen repository (rtyler,
    18:55:09)
- ACTION: oleg_nenashev
    to update jenkins.io projects (archive Evergreen there) (oleg-nenashev39,
    18:55:45)
- ACTION: rtyler to
    eventually write a blog post wrapping up the Evergreen experiment,
    updating the website too (rtyler,
    18:56:37)
 
 
- Jenkins Area Meetup removal follow-up (Alyssa Tong, Oleg Nenashev) (Slide-O-Mix, 19:01:31)
  - https://groups.google.com/forum/#!topic/jenkinsci-dev/cviU5XUX8vQ
    (oleg-nenashev39,
    19:01:46)
 
 
- FOSDEM updates (Oleg Nenashev) (Slide-O-Mix, 19:06:39)
  - https://jenkins.io/blog/2020/01/10/fosdem-is-coming/
    (oleg-nenashev39,
    19:07:19)
- We have a small contributor summit on 31st.
    https://www.meetup.com/jenkinsmeetup/events/267684785/ (oleg-nenashev39,
    19:08:50)
- On the Thursday 30 of January, there will be
    two workshops one about Jenkins Pipelines lead by Mark Waite, and a
    second one about JenkinsX by Viktor Farcic. (oleg-nenashev39,
    19:09:40)
- Finally the FOSDEM, the 01 and 02 of February,
    we’ll all be at FOSDEM. So come and say "hi" at the Jenkins/JenkinsX
    stand, inside the CICD Devroom. (oleg-nenashev39,
    19:09:50)
 
 
- Next meeting (Slide-O-Mix, 19:16:05)
Meeting ended at 19:16:37 UTC
(full logs).
Action items
  - oleg_nenashev to add a 7PM UTC option to the poll
- oleg_nenashev to setup a reference implementation and draft a JEP
- oleg_nenashev to setup the reference implementation and draft a JEP
- rtyler to archive evergreen repository
- oleg_nenashev to update jenkins.io projects (archive Evergreen there)
- rtyler to eventually write a blog post wrapping up the Evergreen experiment, updating the website too
Action items, by person
  -  rtyler 
    - rtyler to archive evergreen repository
- rtyler to eventually write a blog post wrapping up the Evergreen experiment, updating the website too
 
- UNASSIGNED
    - oleg_nenashev to add a 7PM UTC option to the poll
- oleg_nenashev to setup a reference implementation and draft a JEP
- oleg_nenashev to setup the reference implementation and draft a JEP
- oleg_nenashev to update jenkins.io projects (archive Evergreen there)
 
People present (lines said)
  - oleg-nenashev39 (84)
- oleg-nenashev (73)
- rtyler (47)
- Slide-O-Mix (41)
- drulli (20)
- Alyssat (12)
- robobutler (5)
- alyssat_ (4)
- markewaite (1)
Generated by MeetBot 0.1.4.