#jenkins-meeting Meeting

Meeting started by rtyler at 18:24:33 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:25:00)
  2. LTS status update (rtyler, 18:25:37)
  3. Google Summer of Code (rtyler, 18:28:38)
    1. https://groups.google.com/forum/#!topic/jenkinsci-docs/vetnRXECqJk (oleg-nenashev, 18:29:24)

  4. Google Season of Docs (rtyler, 18:29:24)
    1. ACTION: oleg_nenashev to prepare some tweet samples (oleg-nenashev, 18:36:35)


Meeting ended at 18:39:42 UTC (full logs).

Action items

  1. oleg_nenashev to prepare some tweet samples


People present (lines said)

  1. oleg-nenashev (28)
  2. rtyler (26)
  3. ogondza (7)
  4. robobutler (1)
  5. danielbe_ (1)


Generated by MeetBot 0.1.4.