#jenkins-meeting Meeting

Meeting started by oleg-nenashev at 18:06:03 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (oleg-nenashev, 18:06:11)

  1. Recap last meeting actions (oleg-nenashev, 18:06:26)
    1. https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage was updated by kohsuke (oleg-nenashev, 18:07:12)

  2. LTS status check (oleg-nenashev, 18:08:07)
    1. : https://groups.google.com/forum/#!msg/jenkinsci-dev/xn3xUE8Y-j8/IeWZBjP-BQAJ (oleg-nenashev, 18:10:57)

  3. Jenkins GSoC: 500USD budget approval for swag (oleg-nenashev, 18:11:40)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/p_hRMKfQuJw (oleg-nenashev, 18:11:57)
    2. AGREED: 500USD budget approval is approved for GSoC swag (oleg-nenashev, 18:21:39)
    3. ACTION: Jenkins GSoC org admins to proceed with swag production and distribution (oleg-nenashev, 18:22:33)

  4. Next meeting (oleg-nenashev, 18:23:02)
    1. Next meeting - Dec 16, 6PM UTC (oleg-nenashev, 18:24:09)
    2. Next meeting - Jan 16, 6PM UTC (oleg-nenashev, 18:24:52)


Meeting ended at 18:26:42 UTC (full logs).

Action items

  1. Jenkins GSoC org admins to proceed with swag production and distribution


People present (lines said)

  1. oleg-nenashev (39)
  2. bitwiseman (3)
  3. dnusbaum (2)
  4. lloydchang (2)
  5. robobutler (1)