18:06:03 <oleg-nenashev> #startmeeting
18:06:03 <robobutler> Let the Jenkins meeting commence!
18:06:11 <oleg-nenashev> #info https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
18:06:26 <oleg-nenashev> #topic Recap last meeting actions
18:07:06 <oleg-nenashev> The only action was to update the trademarks afaik
18:07:12 <oleg-nenashev> https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage was updated by kohsuke
18:07:19 <oleg-nenashev> so moving on
18:07:47 <oleg-nenashev> actually... "oleg-nenashev to clarify the Java 11 experimental update center in the JEP-211 (carry over from Dec 5th)". It has been also completed
18:08:07 <oleg-nenashev> #topic LTS status check
18:08:16 <oleg-nenashev> ogondza: Are you here? :)
18:08:33 <oleg-nenashev> Having a meeting on Jan 02 was quite optimistic
18:09:31 <oleg-nenashev> Anyone online except me and lloydchang ? :)
18:10:00 <oleg-nenashev> Will move on to the next topic in 1min
18:10:23 <oleg-nenashev> AFAIK we have put the release train on-hold for 2weeks due to the Xmas break
18:10:57 <oleg-nenashev> #info: https://groups.google.com/forum/#!msg/jenkinsci-dev/xn3xUE8Y-j8/IeWZBjP-BQAJ
18:11:12 <oleg-nenashev> Nothing else here, I'd guess
18:11:40 <oleg-nenashev> #topic Jenkins GSoC: 500USD budget approval for swag
18:11:57 <oleg-nenashev> #info https://groups.google.com/forum/#!topic/jenkinsci-dev/p_hRMKfQuJw
18:13:07 <oleg-nenashev> it would be a bit lame to approve  it by 2 votes by GSoC org admins, but generally it complies with the Governance meeting rules
18:14:00 <lloydchang> approved
18:14:26 <oleg-nenashev> danielbeck kohsuke rtyler aheritier alyssat_  autojack  batmat  bitwiseman  bubo  dnusbaum  Greybird_  jglick  markewaite  mcirioli  mpailloncy  olblak  orrc schristou  wadeck Any other opinions about this topic?
18:14:35 <oleg-nenashev> obviously, +1 from me
18:15:33 <dnusbaum> no strong opinion from me
18:16:20 <oleg-nenashev> thanks dnusbaum
18:16:34 <oleg-nenashev> does it mean +1? or +0?
18:16:42 <dnusbaum> +0.5 I guess
18:17:32 <bitwiseman> +1
18:19:13 <oleg-nenashev> OK, let's wait for 1 minute. If there is no negative feedback, we can consider it as approved
18:19:53 <oleg-nenashev> BTW, we already have more published project ideas than we had in 2018. Will keep pushing
18:20:22 <oleg-nenashev> bitwiseman: Should we agree on the "Advocacy and outreach" SIG name while we are here? WDYT?
18:21:13 <oleg-nenashev> okay
18:21:39 <oleg-nenashev> #agreed 500USD budget approval is approved for GSoC swag
18:22:20 <oleg-nenashev> #acrtion Jenkins GSoC org admins to proceed with swag production and distribution
18:22:33 <oleg-nenashev> #action Jenkins GSoC org admins to proceed with swag production and distribution
18:23:02 <oleg-nenashev> #topic Next meeting
18:23:30 <oleg-nenashev> I believe it would be Dec 16, no specific need to change the date AFAICT
18:24:09 <oleg-nenashev> #info Next meeting - Dec 16, 6PM UTC
18:24:24 <oleg-nenashev> Any other topics to discuss today?
18:24:32 <lloydchang> Jan 16?
18:24:41 <oleg-nenashev> argh
18:24:52 <bitwiseman> +1
18:24:52 <oleg-nenashev> #info Next meeting - Jan 16, 6PM UTC
18:24:55 <bitwiseman> :)
18:25:20 <oleg-nenashev> I cannot blame alcohol for so many typos
18:26:01 <oleg-nenashev> As an excuse, it's a coffee withdrawal for me :/
18:26:36 <oleg-nenashev> Thanks lloydchang bitwiseman dnusbaum !
18:26:42 <oleg-nenashev> #endmeeting