#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda (danielbeck, 18:00:35)

  1. Recap last meeting actions (danielbeck, 18:00:51)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-08-29-18.04.html (danielbeck, 18:01:02)
    2. https://docs.google.com/document/d/1sJ9KIYHUoFWWE9HmoZC7HPDxm2i3uMFGQ2KKZ_1TTjk/edit just in case somebody interested (oleg-nenashev, 18:02:14)

  2. LTS status check (danielbeck, 18:02:53)
    1. ACTION: kohsuke to release 2.138.1 (danielbeck, 18:03:52)

  3. next meeting (danielbeck, 18:04:19)


Meeting ended at 18:05:23 UTC (full logs).

Action items

  1. kohsuke to release 2.138.1


Action items, by person

  1. kohsuke
    1. kohsuke to release 2.138.1


People present (lines said)

  1. danielbeck (23)
  2. rtyler (7)
  3. ogondza (4)
  4. oleg-nenashev (4)
  5. robobutler (2)
  6. alyssat_ (1)
  7. kohsuke (0)


Generated by MeetBot 0.1.4.