18:00:05 <danielbeck> #startmeeting
18:00:05 <robobutler> Let the Jenkins meeting commence!
18:00:12 <danielbeck> #chair rtyler kohsuke
18:00:12 <robobutler> Current chairs: danielbeck kohsuke rtyler
18:00:17 <danielbeck> hi everyone!
18:00:21 <alyssat_> hello
18:00:35 <danielbeck> #info https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda
18:00:44 <danielbeck> this should be quick
18:00:51 <danielbeck> #topic Recap last meeting actions
18:00:57 <rtyler> oh right
18:01:02 <danielbeck> #info http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-08-29-18.04.html
18:01:13 <danielbeck> oleg-nenashev did you submit a summary blog post?
18:01:36 <oleg-nenashev> not yet, sry
18:01:49 <danielbeck> okay
18:01:54 <oleg-nenashev> Waited for some retrospective feedback
18:02:08 <danielbeck> and that took longer than expected, right?
18:02:14 <oleg-nenashev> https://docs.google.com/document/d/1sJ9KIYHUoFWWE9HmoZC7HPDxm2i3uMFGQ2KKZ_1TTjk/edit just in case somebody interested
18:02:32 <oleg-nenashev> Yes, took longer. We needed two meetings to finish it
18:02:36 <danielbeck> ok
18:02:43 <danielbeck> alright, let's move on, that was the only action from last time
18:02:53 <danielbeck> #topic LTS status check
18:02:55 * rtyler claps
18:03:03 <danielbeck> ogondza this is yours
18:03:10 <ogondza> single back on top of 2.138
18:03:19 <ogondza> testing has revealed no regressions
18:03:31 <ogondza> nor there ware any complains from community testers
18:03:37 <ogondza> we are good to go
18:03:52 <danielbeck> #action kohsuke to release 2.138.1
18:03:54 <danielbeck> great
18:04:16 <danielbeck> well, that's it for this week
18:04:19 <danielbeck> #topic next meeting
18:04:20 * rtyler claps
18:04:23 <rtyler> heh
18:04:33 <danielbeck> we somehow managed to dodge the conference
18:04:47 <danielbeck> so the next meeting would be September 26
18:05:01 <rtyler> wunderbar
18:05:06 <danielbeck> Are we in DST range already? Just in case, remember this is UTC
18:05:16 <danielbeck> thanks everyone!
18:05:16 <rtyler> I think we might be coming close
18:05:18 <rtyler> I can never remember
18:05:23 <danielbeck> #endmeeting