#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-December6thmeeting (danielbeck, 18:00:54)

  1. last meeting's actions (danielbeck, 18:01:24)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-11-22-18.00.html (danielbeck, 18:01:41)
    2. https://jenkins.io/event-calendar/ (danielbeck, 18:02:32)

  2. LTS status check (danielbeck, 18:03:29)
    1. https://groups.google.com/d/msg/jenkinsci-dev/VuRTcIqC-Zw/vimeQVHtBAAJ (danielbeck, 18:04:43)
    2. ACTION: kohsuke to release 2.89.1 (danielbeck, 18:04:56)

  3. next meeting (danielbeck, 18:07:17)
    1. ACTION: danielbeck to email dev list about next meeting being skipped unless we have a topic (danielbeck, 18:08:57)


Meeting ended at 18:09:25 UTC (full logs).

Action items

  1. kohsuke to release 2.89.1
  2. danielbeck to email dev list about next meeting being skipped unless we have a topic


Action items, by person

  1. danielbeck
    1. danielbeck to email dev list about next meeting being skipped unless we have a topic
  2. kohsuke
    1. kohsuke to release 2.89.1


People present (lines said)

  1. danielbeck (27)
  2. ogondza (9)
  3. robobutler (2)
  4. andresrc (2)
  5. alyssat_ (2)
  6. kohsuke (2)
  7. bitwiseman (1)
  8. rtyler (0)


Generated by MeetBot 0.1.4.