18:00:30 <danielbeck> #startmeeting
18:00:30 <robobutler> Let the Jenkins meeting commence!
18:00:36 <danielbeck> #chair rtyler kohsuke
18:00:37 <robobutler> Current chairs: danielbeck kohsuke rtyler
18:00:54 <danielbeck> https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-December6thmeeting
18:00:57 <danielbeck> hi everyone
18:01:03 <andresrc> hi
18:01:17 <danielbeck> good, a response, this means I'm not off by one hour :)
18:01:24 <danielbeck> #topic last meeting's actions
18:01:24 <andresrc> maybe we both are
18:01:41 <danielbeck> #info http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-11-22-18.00.html
18:01:42 <bitwiseman> hello
18:01:42 <alyssat_> i'm here
18:01:59 <danielbeck> so last meeting's action was for ogondza to update the LTS calendar
18:02:01 <danielbeck> that happened
18:02:04 <ogondza> yep
18:02:32 <danielbeck> #info https://jenkins.io/event-calendar/
18:02:47 <danielbeck> no LTS status change for Dec 20 scheduled
18:03:03 <danielbeck> I think that was it for last meeting…?
18:03:25 <ogondza> right
18:03:29 <danielbeck> #topic LTS status check
18:03:36 <danielbeck> ogondza you're up
18:03:49 <ogondza> there ware one late backport introduced during testing period
18:03:54 <ogondza> nothing has blown up
18:04:10 <danielbeck> right, the user name one
18:04:22 <ogondza> JENKINS-47909
18:04:36 <ogondza> no complains reported - we are good to go
18:04:43 <danielbeck> #info https://groups.google.com/d/msg/jenkinsci-dev/VuRTcIqC-Zw/vimeQVHtBAAJ
18:04:56 <danielbeck> #action kohsuke to release 2.89.1
18:05:04 <danielbeck> thanks ogondza
18:05:10 <danielbeck> anything else we need to discuss today?
18:05:18 <kohsuke> Can I get that release going right now?
18:05:56 <danielbeck> I don't see why not -- ogondza ?
18:06:40 <ogondza> kohsuke: go for it
18:06:52 <kohsuke> alright
18:06:53 <ogondza> (xchat died out of blue)
18:07:14 <danielbeck> no further comments, so that's it for today
18:07:17 <danielbeck> #topic next meeting
18:07:37 <danielbeck> Dec 20, which will probably be a quick one given we won't have LTS status :-)
18:07:50 <danielbeck> I wonder whether we should just plan to skip it unless someone has a real topic?
18:08:12 <ogondza> let's plan to skip provided agenda remains empty
18:08:24 <alyssat_> +1
18:08:57 <danielbeck> #action danielbeck to email dev list about next meeting being skipped unless we have a topic
18:09:15 <danielbeck> that's it for today then, thanks everyone!
18:09:25 <danielbeck> #endmeeting