#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:03 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:09)
  2. LTS status check (rtyler, 18:01:57)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/3Vz_Db-rNzk (oleg-nenashev, 18:03:41)
    2. ACTION: oleg_nenashev to follow-up on JENKINS-45057 in MLs (oleg-nenashev, 18:09:05)

  3. Jenkins World organization/status update (rtyler, 18:10:02)
    1. https://www.meetup.com/jenkinsmeetup/events/241213280/ (rtyler, 18:11:31)
    2. Jenkins World 2017 is in San Francisco the week of August 28th (rtyler, 18:12:04)
    3. https://www.cloudbees.com/jenkinsworld/awards The inaugural Jenkins Community Awards. Koshuke will announce and publicly recognize the 3 folks who has done great work for the Jenkins project in the areas of advocacy, security and contributions. All nominees were excellent contenders, it was not easy for the committee to vote on this. (alyssat_, 18:12:15)

  4. Infra status update (rtyler, 18:20:06)
    1. There is an infra status meeting every monday at 19:30 UTC on jenkins.io/hangout (rtyler, 18:23:02)
    2. https://issues.jenkins-ci.org/browse/INFRA-1127 FWIW (rtyler, 18:26:58)

  5. Jenkins mark usage request from CloudBees for CloudBees Jenkins Advisor (rtyler, 18:29:05)
    1. https://groups.google.com/forum/#!msg/jenkinsci-dev/PoxnVCKa9NM/2F2iLlDuBwAJ (rtyler, 18:29:08)
    2. AGREED: "CloudBees Jenkins Advisor" sub-license granted with the previous conditions which have been applied to other sub-licenses (rtyler, 18:35:12)
    3. ACTION: alyssat_ to update the https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage page accordingly (rtyler, 18:35:41)

  6. Deprecate Remoting CLI1/JNLP1/JNLP2/JNLP3 protocol (rtyler, 18:37:45)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/sN2wHHFOJPg (oleg-nenashev, 18:37:54)
    2. AGREED: Deprecate Remoting CLI1/JNLP1/JNLP2/JNLP3 protocol (rtyler, 18:46:37)
    3. ACTION: oleg-nenashev to write a blog post to communicate changes to users when necessary (rtyler, 18:46:55)
    4. ACTION: oleg_nenashev to deliver docs and blog posts (oleg-nenashev, 18:46:55)
    5. https://github.com/jenkinsci/jenkins/pull/2950 is the pull request for those who may be interested in the changes (rtyler, 18:47:36)

  7. Next meeting (rtyler, 18:47:46)
    1. next meeting August 16th, 18:00 UTC (rtyler, 18:48:33)


Meeting ended at 18:48:40 UTC (full logs).

Action items

  1. oleg_nenashev to follow-up on JENKINS-45057 in MLs
  2. alyssat_ to update the https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage page accordingly
  3. oleg-nenashev to write a blog post to communicate changes to users when necessary
  4. oleg_nenashev to deliver docs and blog posts


Action items, by person

  1. alyssat_
    1. alyssat_ to update the https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage page accordingly
  2. oleg-nenashev
    1. oleg-nenashev to write a blog post to communicate changes to users when necessary
  3. UNASSIGNED
    1. oleg_nenashev to follow-up on JENKINS-45057 in MLs
    2. oleg_nenashev to deliver docs and blog posts


People present (lines said)

  1. rtyler (104)
  2. oleg-nenashev (49)
  3. alyssat_ (22)
  4. orrc (6)
  5. autojack (6)
  6. schristou (3)
  7. robobutler (1)


Generated by MeetBot 0.1.4.