#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:17 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:41)
    1. last meeting's notes http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-05-24-18.00.html (rtyler, 18:00:57)
    2. ACTION: rtyler to get it together and grant some superpowers from the May 24th meeting (rtyler, 18:02:50)

  2. LTS status (rtyler, 18:03:05)
    1. https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%20lts-candidate also looks pretty small (danielbeck, 18:04:26)
    2. ACTION: danielbeck to post upgrade guide and changelog (danielbeck, 18:05:06)

  3. next meeting (danielbeck, 18:09:03)


Meeting ended at 18:09:38 UTC (full logs).

Action items

  1. rtyler to get it together and grant some superpowers from the May 24th meeting
  2. danielbeck to post upgrade guide and changelog


Action items, by person

  1. danielbeck
    1. danielbeck to post upgrade guide and changelog
  2. rtyler
    1. rtyler to get it together and grant some superpowers from the May 24th meeting


People present (lines said)

  1. danielbeck (16)
  2. ogondza (16)
  3. rtyler (13)
  4. robobutler (2)


Generated by MeetBot 0.1.4.