18:00:17 <rtyler> #startmeeting
18:00:17 <robobutler> Let the Jenkins meeting commence!
18:00:40 <ogondza> did someone remembered to copy the agenda somewhere?
18:00:41 <rtyler> #topic Last meeting actions
18:00:50 <rtyler> ogondza: there was no agenda posted, so we can just do the usual
18:00:57 <rtyler> #info last meeting's notes http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-05-24-18.00.html
18:00:58 <ogondza> good for us
18:01:17 <ogondza> new LTS line initiated
18:01:24 <ogondza> .3 posted by KK
18:01:33 <ogondza> rtyler: rest is yours
18:01:49 <rtyler> heh
18:01:50 <rtyler> indeed
18:02:07 <rtyler> I haven't granted any super powers just yet
18:02:32 <rtyler> I don't remember if I even got it together enough to file a ticket about it
18:02:50 <rtyler> #action rtyler to get it together and grant some superpowers from the May 24th meeting
18:03:01 <rtyler> I think that's that
18:03:05 <rtyler> #topic LTS status
18:03:21 <ogondza> the RC will be pushed tomorrow morning UTC time
18:03:35 <ogondza> ATH fixed - details on dev list
18:03:55 <danielbeck> ogondza https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.60.1-fixed is that correct?
18:04:00 <ogondza> only one fix backported - one rejected by Oleg
18:04:13 <danielbeck> oh, wow
18:04:19 <danielbeck> is that good or bad?
18:04:21 <ogondza> danielbeck: exactly
18:04:26 <danielbeck> https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%20lts-candidate also looks pretty small
18:04:33 <ogondza> danielbeck: we will see in 14 days
18:04:37 <danielbeck> :-)
18:05:06 <danielbeck> #action danielbeck to post upgrade guide and changelog
18:05:10 <ogondza> people stopped marking issue lts-candidates, it seems
18:05:21 <ogondza> danielbeck: thanks for that
18:05:37 <danielbeck> ogondza few fixes since 2.60, mostly features
18:05:52 <ogondza> it makes sense then
18:06:13 <ogondza> can we move on? Enough from me ...
18:06:36 <danielbeck> in fact, no other fixes are eligible yet
18:07:03 <ogondza> yes, that is what I meant - no further candidates so we only have a single backport
18:07:06 <ogondza> sorry
18:07:25 <danielbeck> ogondza no, no other fixes would be eligible even if lts-candidate labeled, too recent
18:07:33 <danielbeck> not much to move on to unless rtyler wants to talk discourse or groups.io or something
18:07:46 <danielbeck> given the ongoing maintenance of wiki I doubt it :-)
18:08:06 <danielbeck> rtyler next meeting?
18:08:21 <danielbeck> I'm not a chair today
18:09:00 <rtyler> #chair danielbeck
18:09:00 <robobutler> Current chairs: danielbeck rtyler
18:09:03 <rtyler> you take this
18:09:03 <danielbeck> #topic next meeting
18:09:16 <danielbeck> June 21st
18:09:38 <danielbeck> #endmeeting