#jenkins-meeting Meeting

Meeting started by danielbeck at 18:01:11 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 18:02:03)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-04-12-18.00.html (danielbeck, 18:02:09)
    2. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-04-12-18.00.html (bitwiseman, 18:02:40)

  2. LTS status check (danielbeck, 18:03:52)
  3. Jenkins Ambassador program heads up (danielbeck, 18:05:42)
    1. A heads up. I'd like organize a Jenkins Ambassador program https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Ambassador (alyssat_, 18:06:07)
    2. ACTION: alyssat_ to start thread on ambassador program (danielbeck, 18:12:57)
    3. ACTION: everyone else to participate in the discussion ;-) (danielbeck, 18:13:15)

  4. next meeting (danielbeck, 18:14:00)


Meeting ended at 18:14:40 UTC (full logs).

Action items

  1. alyssat_ to start thread on ambassador program
  2. everyone else to participate in the discussion ;-)


Action items, by person

  1. alyssat_
    1. alyssat_ to start thread on ambassador program


People present (lines said)

  1. danielbeck (32)
  2. oleg-nenashev (11)
  3. alyssat_ (10)
  4. orrc (4)
  5. bitwiseman (4)
  6. ogondza (3)
  7. robobutler (2)
  8. batmat (1)
  9. hare_brain (0)
  10. rtyler (0)
  11. kohsuke (0)


Generated by MeetBot 0.1.4.