18:01:11 <danielbeck> #startmeeting
18:01:11 <robobutler> Let the Jenkins meeting commence!
18:01:18 <batmat> o/
18:01:19 <danielbeck> let's see whether I remember how to use the bot
18:01:32 <danielbeck> #chairs kohsuke rtyler hare_brain
18:01:36 <danielbeck> #chair kohsuke rtyler hare_brain
18:01:36 <robobutler> Current chairs: danielbeck hare_brain kohsuke rtyler
18:02:03 <danielbeck> #topic Recap last meeting's actions
18:02:09 <danielbeck> http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-04-12-18.00.html
18:02:20 <danielbeck> RC is out
18:02:38 <ogondza> yep, with a bit of delay but it is
18:02:40 <bitwiseman> #info http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-04-12-18.00.html
18:02:45 <danielbeck> orrc are you on the spam brigade now?
18:03:38 <danielbeck> apparently not here, so let's move on
18:03:52 <danielbeck> #topic LTS status check
18:03:59 <danielbeck> ogondza (and, well, me) :-)
18:04:07 <ogondza> we are ready to go :P
18:04:12 <danielbeck> \o/
18:04:14 <orrc> danielbeck: I am
18:04:19 <orrc> (forgot about the meeting, sorry)
18:04:28 <danielbeck> in fact, 2.46.2 it should already be showing up for some people
18:04:50 <danielbeck> no release notes yet though, as usual, will be held until the weekly is done as well
18:05:06 <ogondza> offered on website as well
18:05:15 * danielbeck grumbles
18:05:22 <danielbeck> pipelines still cannot be disabled :<
18:05:34 <danielbeck> but a topic for a different channel
18:05:42 <danielbeck> #topic Jenkins Ambassador program heads up
18:05:50 <danielbeck> alyssat_ this is yours
18:06:07 <alyssat_> #info A heads up. I'd like organize a Jenkins Ambassador program https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Ambassador
18:06:24 <oleg-nenashev> "revive" the program?
18:06:30 <alyssat_> I am looking for 1) suggestions/feedback for the details of the program, esp under the "Selection Process" and 2) need volunteers to form a team
18:06:38 <danielbeck> oleg-nenashev this isn't the CIA program ;-)
18:06:56 <danielbeck> … I think
18:07:11 * oleg-nenashev volunteers to be JAMbassador
18:07:22 <danielbeck> alyssat_ this has nothing to do with https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+CIA+Program right?
18:07:24 <alyssat_> right. this isn't the CIA program but in some ways it is similar
18:08:03 <danielbeck> okay
18:08:10 <danielbeck> I assume an email to the dev list will be forthcoming?
18:08:17 <alyssat_> the inspiration here is similar to the docker captain, and java champion programs
18:08:38 <alyssat_> yes, will send email to dev list
18:09:19 <oleg-nenashev> alyssat_: It would be nice to define requirements to ambassadors. E.g. verified IRC account, etc.
18:09:33 <oleg-nenashev> Or being organizer at least in one JAM
18:09:46 <alyssat_> +1.
18:09:58 <oleg-nenashev> With at least 2 meetings over the last year... ?
18:10:14 <alyssat_> ok
18:10:31 <orrc> Is the "goal" section the goal of the program, or a description of what an ambassador does?
18:10:31 <bitwiseman> Someone who meets the definition of Contributor.
18:10:37 <orrc> I'm not quite understanding it
18:10:53 <alyssat_> any other suggestions for defining the requirements
18:11:12 <oleg-nenashev> bitwiseman: Just do not say "official contributor" :D
18:11:26 <danielbeck> oleg-nenashev alyssat_ This looks like something best discussed on the thread. Notably, requirements are still TBD, and I already brought up the potential risk of people gaming the system to get free stuff (which appears to not be insignificant, at least the JW ticket)
18:11:51 <bitwiseman> oleg-nenashev: fire and explosions.
18:11:57 <oleg-nenashev> Not significant being compared to the travel cost :(
18:12:02 <alyssat_> yes, let's take this to email
18:12:26 <bitwiseman> What's the action items for this then?
18:12:39 <oleg-nenashev> to start a thread
18:12:57 <danielbeck> #action alyssat_ to start thread on ambassador program
18:13:05 <oleg-nenashev> With voting on the next meeting maybe
18:13:15 <danielbeck> #action everyone else to participate in the discussion ;-)
18:13:21 <oleg-nenashev> heh
18:13:27 <danielbeck> anything we forgot?
18:13:35 <alyssat_> that's it for me
18:13:56 <danielbeck> reloading the wiki doesn't yield new agenda items
18:14:00 <danielbeck> #topic next meeting
18:14:19 <danielbeck> May 10 it looks like
18:14:31 <oleg-nenashev> lgtm
18:14:40 <danielbeck> #endmeeting