#jenkins-meeting Meeting

Meeting started by kohsuke at 18:27:01 UTC (full logs).

Meeting summary

  1. Trademark usage approval for upcoming "CloudBees Jenkins" product names (rtyler, 18:28:32)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/1jZmjgSDcqM (kohsuke, 18:29:34)
    2. AGREED: the trademark request in https://groups.google.com/forum/#!topic/jenkinsci-dev/1jZmjgSDcqM is approved, provided that the same conditions of enforcement are kept by CloudBees (kohsuke, 18:38:51)

  2. Infra Update (rtyler, 18:39:49)
    1. Kubernetes (k8s) is /technically/ deployed into Azure right now, olblak and I are working to get the orchestration of applications on top of it hammered down (rtyler, 18:40:50)

  3. Request for 50 private repos in the jenkinsci-cert GitHub org (1200 USD/year, up from 20 repos for 600 USD/year) (rtyler, 18:46:00)
    1. AGREED: danielbeck can spend money (rtyler, 18:46:06)


Meeting ended at 18:46:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rtyler (35)
  2. kohsuke (28)
  3. danielbeck (13)
  4. orrc (3)
  5. robobutler (2)
  6. ogondza (1)


Generated by MeetBot 0.1.4.