18:27:01 <kohsuke> #startmeeting
18:27:01 <robobutler> Let the Jenkins meeting commence!
18:27:07 <rtyler> heh
18:27:24 <rtyler> orrc: travel days I have only intermittent connectivity and power :/
18:27:42 <orrc> fwiw, I really only have a couple of minutes, but the Trademark issue seems ok to me
18:28:07 <kohsuke> I'm doing this from a flight, so my internet is really slow
18:28:09 <rtyler> #topic Trademark usage approval for upcoming "CloudBees Jenkins" product names
18:28:18 <rtyler> kohsuke: gimme chair
18:28:25 <kohsuke> chair: rtyler
18:28:29 <kohsuke> #chair rtyler
18:28:29 <robobutler> Current chairs: kohsuke rtyler
18:28:32 <rtyler> #topic Trademark usage approval for upcoming "CloudBees Jenkins" product names
18:28:43 <kohsuke> wow it works retroactively
18:28:52 <kohsuke> nah, just a time lag
18:29:31 <kohsuke> I've sent out the email earlier that details the names being requested and how they are used
18:29:34 <kohsuke> https://groups.google.com/forum/#!topic/jenkinsci-dev/1jZmjgSDcqM
18:30:04 <rtyler> I don't know how to decipher oleg-nenashev's feedback with regards to this
18:30:11 <rtyler> people only get one vote here :P
18:30:28 <kohsuke> Oh, I must have missed that
18:30:34 <rtyler> it was on the mailing list
18:30:37 <kohsuke> And the google group mail link is too big to load here :-(
18:31:06 <kohsuke> Can you summarize his comment for me?
18:31:12 <rtyler> as far as I am concerned the usage of "CloudBees Jenkins Foo" is acceptable by our trademark guidelines
18:31:32 <danielbeck> oleg-nenashev is saying he abstains but would expect CloudBees to enforce correct usage
18:31:41 <danielbeck> e.g. no "CloudBees Jenkins" in NVD
18:31:53 <rtyler> NVD?
18:32:05 <danielbeck> the CVE guys called Jenkins "CloudBees Jenkins" for a while
18:32:15 <kohsuke> That "CloudBees is responsible to make sure it's used correctly" is already an ongoing commitment
18:32:23 <danielbeck> right, and needs to continue
18:32:27 * rtyler nods
18:32:27 <kohsuke> Yes
18:32:57 <rtyler> which as far as I can tell CloudBees is committing to, right kohsuke?
18:33:05 * rtyler has seen recent actions by CB in that regard already
18:33:10 <danielbeck> (FTR it was KK who asked NVD to fix their naming, so this is being done.)
18:33:20 <kohsuke> rtyler: that's correct
18:33:36 <kohsuke> OK, so basically oleg is somewhere between abstrain to +1
18:33:43 <kohsuke> abstain
18:33:44 <danielbeck> no, plain abstain
18:34:16 <kohsuke> I guess I'm hoping to hear from orrc and ogondza
18:34:32 <ogondza> i am fine with all the names. Agree with Oleg that "CloudBees Jenkins Team" is odd product name, though
18:35:02 <rtyler> naming is what cloudbees excels at :P
18:35:06 <danielbeck> ogondza We have weirder names for actual teams, so that's clearly distinctive ;-)
18:35:28 <danielbeck> distinct
18:36:02 <rtyler> for my role on the board, with my grumpy trademark guideline reading hat on, I am +1 on this
18:36:47 <kohsuke> maybe we lost orrc
18:37:12 <kohsuke> so I'm just going to copy his earlier "fwiw, I really only have a couple of minutes, but the Trademark issue seems ok to me"
18:38:06 <kohsuke> I think it's OK to record this as accepted unless someone speaks up
18:38:11 * rtyler nods
18:38:12 <orrc> So long as it's subject to the same conditions as before, it seems ok
18:38:19 <danielbeck> he's back \o/
18:38:46 <orrc> I'm outside, and trying to type without freezing :D
18:38:51 <kohsuke> #agreed the trademark request in https://groups.google.com/forum/#!topic/jenkinsci-dev/1jZmjgSDcqM is approved, provided that the same conditions of enforcement are kept by CloudBees
18:39:09 <rtyler> my topic now? :D
18:39:26 <kohsuke> Thanks! I'm glad I paid $11 for this 30minutes internet access!
18:39:33 <rtyler> haha
18:39:40 <kohsuke> rtyler: go on
18:39:45 <rtyler> kohsuke: comically you were able to get online about the same time I was
18:39:49 <rtyler> #topic Infra Update
18:40:09 <rtyler> this wlil be quick, but I just wanted to mention some ongoing bits
18:40:32 <kohsuke> rtyler: yeah, you and I work together for too long and our minds start to sync
18:40:50 <rtyler> #info Kubernetes (k8s) is /technically/ deployed into Azure right now, olblak and I are working to get the orchestration of applications on top of it hammered down
18:41:18 <rtyler> at https://www.meetup.com/jenkinsmeetup/events/236370750/ we will be hacking on it
18:42:07 <rtyler> outside of that, bits are still being distributed via Azure, and the majority of the work is done in https://github.com/jenkins-infra/azure
18:42:36 <rtyler> the goal is still to finish the azure migration before end of april, deploying apps on k8s is a huge fundamental part of that
18:42:47 <rtyler> I expect accounts.jenkins.io and plugins.jenkins.io to be the first apps moving over
18:42:59 <rtyler> any questions I can answer?
18:43:01 <kohsuke> go olblak!
18:44:08 <rtyler> tick tock tick tock
18:44:21 <kohsuke> I think we are all in awe about the good progress
18:44:34 <rtyler> heh
18:44:37 <rtyler> i'm sure that's it
18:44:48 <rtyler> danielbeck: you have the green light to up the jenkinsci-cert repos right?
18:44:59 <danielbeck> rtyler skipped due to nobody being there
18:45:10 <danielbeck> orrc approved otherwise no feedback
18:45:18 <danielbeck> so I thought I'd go through the dev list first
18:45:36 <kohsuke> I think your being security officer is enough to approve the spend
18:45:36 <rtyler> danielbeck: kohsuke's credit card is on that account, if he's fine with it, I say do it
18:45:47 <danielbeck> \o/
18:46:00 <rtyler> #topic Request for 50 private repos in the jenkinsci-cert GitHub org (1200 USD/year, up from 20 repos for 600 USD/year)
18:46:06 <rtyler> #agreed danielbeck can spend money
18:46:06 <kohsuke> (FTR I'm reimbursing that from SPI, so it's coming out from the project account
18:46:13 <rtyler> #endmeeting