#jenkins-meeting Meeting

Meeting started by rtyler at 18:01:26 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:01:54)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-10-26-18.00.html (danielbeck, 18:02:16)

  2. LTS status check (rtyler, 18:02:42)
    1. ACTION: danielbeck to send another UTC reminder to the dev list (danielbeck, 18:07:39)

  3. Some release archives served via Azure blob storage (rtyler, 18:10:36)
    1. right no we're seving HTTPs downloads for pkg.jenkins.io for debian/opensuse/redhat repositories via Azure blob storage (rtyler, 18:11:08)

  4. Next meeting (rtyler, 18:15:20)
    1. next meeting Nov 23rd (rtyler, 18:17:17)


Meeting ended at 18:17:21 UTC (full logs).

Action items

  1. danielbeck to send another UTC reminder to the dev list


Action items, by person

  1. danielbeck
    1. danielbeck to send another UTC reminder to the dev list


People present (lines said)

  1. rtyler (41)
  2. danielbeck (15)
  3. oleg-nenashev (10)
  4. kohsuke (5)
  5. jglick (4)
  6. robobutler (2)
  7. hare_brain (0)


Generated by MeetBot 0.1.4.