#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:39 UTC (full logs).

Meeting summary

  1. Recap last meeting actions (rtyler, 18:01:08)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-08-17-18.00.html (rtyler, 18:01:18)

  2. GSoC recap (rtyler, 18:02:53)
    1. GSoC 2016 is over (oleg-nenashev, 18:03:38)
    2. WWe had two students working on second part of the project. 1 student has passed the final evaluation (alexsomai) (oleg-nenashev, 18:04:30)
    3. On Thursday we had presentations by students (oleg-nenashev, 18:04:45)
    4. Slides and recordings are referenced here: https://www.meetup.com/Jenkins-online-meetup/events/233378586/ (oleg-nenashev, 18:05:04)
    5. ACTION: oleg_nenashev and batmat to follow-up on the old retrospective and feedback collection AI (oleg-nenashev, 18:05:35)
    6. alexsomay will conduct a lightning talk and demo at Jenkins World. You can find him at the Community Booth there ;) (oleg-nenashev, 18:06:19)
    7. ACTION: oleg_nenashev to write a final blogpost and to prepare his lightning talk for JW (oleg-nenashev, 18:06:53)
    8. ACTION: oleg_nenashev to work on sending swags to students (oleg-nenashev, 18:07:29)

  3. LTS status check (rtyler, 18:08:34)
    1. https://issues.jenkins-ci.org/browse/JENKINS-37759 (oleg-nenashev, 18:11:03)
    2. ACTION: kohsuke to release 2.7.3 (ogondza, 18:12:45)

  4. Pick new LTS version (rtyler, 18:14:07)
    1. https://jenkins.io/changelog/ (ogondza, 18:14:33)
    2. ACTION: oleg_nenashev to finally create a PR for the upgrade guide (oleg-nenashev, 18:18:36)
    3. AGREED: 2.19 will be the next baseline for the LTS (rtyler, 18:28:02)

  5. next meeting (rtyler, 18:28:33)
    1. AGREED: next meeting will be September 28th (rtyler, 18:31:22)


Meeting ended at 18:31:32 UTC (full logs).

Action items

  1. oleg_nenashev and batmat to follow-up on the old retrospective and feedback collection AI
  2. oleg_nenashev to write a final blogpost and to prepare his lightning talk for JW
  3. oleg_nenashev to work on sending swags to students
  4. kohsuke to release 2.7.3
  5. oleg_nenashev to finally create a PR for the upgrade guide


Action items, by person

  1. batmat
    1. oleg_nenashev and batmat to follow-up on the old retrospective and feedback collection AI
  2. kohsuke
    1. kohsuke to release 2.7.3
  3. UNASSIGNED
    1. oleg_nenashev to write a final blogpost and to prepare his lightning talk for JW
    2. oleg_nenashev to work on sending swags to students
    3. oleg_nenashev to finally create a PR for the upgrade guide


People present (lines said)

  1. rtyler (47)
  2. oleg-nenashev (46)
  3. ogondza (28)
  4. danielbe_ (23)
  5. batmat (12)
  6. orrc (4)
  7. robobutler (2)
  8. hrmpw (2)
  9. alexsomai (1)
  10. hare_brain (0)
  11. kohsuke (0)


Generated by MeetBot 0.1.4.