#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:18 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 18:01:11)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-08-03-18.01.html (danielbeck, 18:01:18)

  2. LTS status check (danielbeck, 18:02:42)
    1. ACTION: get JENKINS-37315 integrated (ogondza, 18:10:59)
    2. Proposed changes - remoting 2.61 and 2.62: JENKINS-21486 (oleg-nenashev, 18:12:54)
    3. Proposed changes - remoting 2.61 and 2.62: Jhttps://github.com/jenkinsci/remoting/blob/stable-2.x/CHANGELOG.md (oleg-nenashev, 18:13:22)
    4. https://github.com/jenkinsci/remoting/compare/remoting-2.60...stable-2.x (oleg-nenashev, 18:17:50)
    5. ACTION: ogondza to post 2.7.3 RC (danielbeck, 18:26:37)

  3. GSoC status check (danielbeck, 18:26:41)
    1. : We have announced Online Meetup for GSoC project presentations by students: https://www.meetup.com/Jenkins-online-meetup/events/233378586/ (oleg-nenashev, 18:27:24)
    2. rtyler and mda14 will be delegates at the GSoC Mewtor Summit (oleg-nenashev, 18:27:51)
    3. oleg-nenashev and lanwen will try to get there via global Green Card lottery (aka Wait List) (oleg-nenashev, 18:28:41)
    4. GSoC ends on the next week (oleg-nenashev, 18:29:23)
    5. alexsomai will also present his project at Jenkins World (oleg-nenashev, 18:29:44)
    6. https://github.com/jenkinsci/external-workspace-manager-plugin/ (oleg-nenashev, 18:32:41)

  4. next meeting (danielbeck, 18:33:52)


Meeting ended at 18:35:09 UTC (full logs).

Action items

  1. get JENKINS-37315 integrated
  2. ogondza to post 2.7.3 RC


Action items, by person

  1. ogondza
    1. ogondza to post 2.7.3 RC


People present (lines said)

  1. oleg-nenashev (45)
  2. danielbeck (44)
  3. ogondza (27)
  4. kohsuke (15)
  5. alexsomai (4)
  6. rtyler (4)
  7. jglick (3)
  8. robobutler (2)


Generated by MeetBot 0.1.4.