#jenkins-meeting Meeting

Meeting started by rtyler at 18:01:30 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (rtyler, 18:01:44)
  2. LTS status check (rtyler, 18:04:24)
    1. ACTION: kohsuke to post 2.7.2 (danielbeck, 18:05:40)

  3. GSoC status update (rtyler, 18:08:11)
    1. We are going to conduct GSoC final eval presentations on August 25, 6PM UTC (oleg-nenashev, 18:08:46)
    2. danielbeck helps with Web UI project, so it effectively has 3-4 mentors right now (oleg-nenashev, 18:09:43)
    3. : External Workspace Manager beta release should arrive soon (oleg-nenashev, 18:10:20)
    4. alexsomai will be at Jenkins World with lightning talk, everything is booked (oleg-nenashev, 18:10:48)
    5. ACTION: : oleg_nenashev to schedule the Online Meetup to Aug 25 (oleg-nenashev, 18:12:12)

  4. Next meeting (rtyler, 18:14:09)
    1. Next meeting August 17th (rtyler, 18:14:39)


Meeting ended at 18:15:00 UTC (full logs).

Action items

  1. kohsuke to post 2.7.2
  2. : oleg_nenashev to schedule the Online Meetup to Aug 25


Action items, by person

  1. kohsuke
    1. kohsuke to post 2.7.2


People present (lines said)

  1. rtyler (30)
  2. oleg-nenashev (14)
  3. danielbeck (5)
  4. ogondza (4)
  5. alyssat (3)
  6. batmat (3)
  7. robobutler (2)
  8. hare_brain (0)
  9. kohsuke (0)


Generated by MeetBot 0.1.4.