18:01:30 <rtyler> #startmeeting
18:01:30 <robobutler> Let the Jenkins meeting commence!
18:01:34 <danielbeck> \o/
18:01:37 <rtyler> #chair danielbeck hare_brain kohsuke
18:01:37 <robobutler> Current chairs: danielbeck hare_brain kohsuke rtyler
18:01:44 <rtyler> #topic Recap last meeting's actions
18:02:00 <rtyler> I got the banners for Jenkins World up on wiki and issues
18:02:00 <oleg-nenashev> I hope I've cleaned up my AIs
18:02:12 <rtyler> I made some hacks so they should only show for non-logged in users \o/
18:02:17 <danielbeck> extra applause for showing the banners only when not logged in!
18:02:39 <alyssat> rtyler..thank you!
18:02:50 <rtyler> oleg-nenashev: did we sufficiently sync up on the GSoC mentor summit or is that still an active thing?
18:03:18 <oleg-nenashev> rtyler: Nope, it's active. More details in private chat
18:03:29 <oleg-nenashev> But we have a rough plan
18:03:46 <rtyler> okie doke
18:03:54 <rtyler> that really covers the items right? next topic?
18:04:04 <rtyler> (this meeting is going to be really fast :P)
18:04:24 <rtyler> #topic LTS status check
18:04:29 <rtyler> ogondza: you're up!
18:04:35 <ogondza> all tests looks good
18:04:52 <rtyler> ogondza: will we see 2.7.2 today?
18:04:53 <ogondza> also I have reduced the test plan to recently active plugins as announced in ML
18:05:18 <ogondza> that is what I ask kohsuke to do
18:05:40 <danielbeck> #action kohsuke to post 2.7.2
18:05:51 <ogondza> that is it
18:06:03 <rtyler> great thanks
18:06:10 <rtyler> any LTS questions before we move on?
18:07:50 <danielbeck> are you artificially prolonging this meeting? :P
18:08:07 <rtyler> heh
18:08:11 <rtyler> #topic GSoC status update
18:08:46 <oleg-nenashev> #info We are going to conduct GSoC final eval presentations on August 25, 6PM UTC
18:09:03 <oleg-nenashev> The plan is to have an online meetup if everybody is fine
18:09:11 <rtyler> okie doke
18:09:15 <oleg-nenashev> CC alyssat, rtyler, batmat
18:09:43 <oleg-nenashev> #info danielbeck helps with Web UI project, so it effectively has 3-4 mentors right now
18:09:47 <rtyler> anything else oleg-nenashev?
18:10:10 <batmat> ack
18:10:20 <oleg-nenashev> #info: External Workspace Manager beta release should arrive soon
18:10:48 <oleg-nenashev> #info alexsomai will be at Jenkins World with lightning talk, everything is booked
18:11:03 <rtyler> cool!
18:11:09 <batmat> yay
18:11:12 <oleg-nenashev> He will also join the contributor summit, but not the hackaton unfortunately
18:11:24 <oleg-nenashev> That's all from me. Questions?
18:11:32 * rtyler sets the egg timer
18:11:33 <alyssat> i need to take him off the hackathon list then
18:11:52 <oleg-nenashev> alyssat: I've sent you email on monday IIRC
18:12:10 <alyssat> thnx
18:12:12 <oleg-nenashev> #action: oleg_nenashev to schedule the Online Meetup to Aug 25
18:13:24 <oleg-nenashev> that's all
18:14:05 <batmat> \o/
18:14:07 <rtyler> okie doke
18:14:09 <rtyler> #topic Next meeting
18:14:20 <rtyler> April 17th looks fine
18:14:25 <danielbeck> August
18:14:28 <rtyler> er
18:14:29 <rtyler> right
18:14:32 <rtyler> that's what month it is
18:14:39 <rtyler> #info Next meeting August 17th
18:14:53 <rtyler> danielbeck: any other topics? we're still under 15 minutes :P
18:14:56 <rtyler> cry baby :P
18:15:00 <rtyler> #endmeeting