#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:20 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (rtyler, 18:00:47)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-07-06-18.00.html (kohsuke, 18:01:09)

  2. LTS status check (rtyler, 18:02:59)
    1. ACTION: ogondza push LTS rc 2.7.2 (ogondza, 18:04:38)

  3. GSoc status check (rtyler, 18:05:07)
    1. I've contacted Google regarding paypents, we should get everything from SPI (oleg-nenashev, 18:06:17)
    2. : GSoC Mentor Summit candidates: lanwen, oleg-nenashev and rtyler (oleg-nenashev, 18:06:50)
    3. ACTION: : oleg-nenashev to syncup with rtyler on GSoC mentor summit (he was on vacation) (oleg-nenashev, 18:07:19)
    4. Other stuff is in progress, final evaluation meetings will be scheduled on the next week (oleg-nenashev, 18:08:02)

  4. Obtain permission to post Jenkins World banner on issues.jenkins-ci.org and wiki.jenkins-ci.org (rtyler, 18:09:51)
    1. AGREED: some Jenkins World banners on wiki/issues are kosher (rtyler, 18:19:11)
    2. ACTION: rtyler to work with alyssat to get proper images squared away in Confluence and JIRA (rtyler, 18:19:29)

  5. Next meeting (rtyler, 18:19:38)
    1. next meeting august 3rd (rtyler, 18:21:10)


Meeting ended at 18:21:14 UTC (full logs).

Action items

  1. ogondza push LTS rc 2.7.2
  2. : oleg-nenashev to syncup with rtyler on GSoC mentor summit (he was on vacation)
  3. rtyler to work with alyssat to get proper images squared away in Confluence and JIRA


Action items, by person

  1. alyssat
    1. rtyler to work with alyssat to get proper images squared away in Confluence and JIRA
  2. ogondza
    1. ogondza push LTS rc 2.7.2
  3. oleg-nenashev
    1. : oleg-nenashev to syncup with rtyler on GSoC mentor summit (he was on vacation)
  4. rtyler
    1. : oleg-nenashev to syncup with rtyler on GSoC mentor summit (he was on vacation)
    2. rtyler to work with alyssat to get proper images squared away in Confluence and JIRA


People present (lines said)

  1. rtyler (38)
  2. kohsuke (12)
  3. oleg-nenashev (9)
  4. alyssat (7)
  5. jieryn (6)
  6. ogondza (6)
  7. robobutler (2)
  8. orrc (2)
  9. hare_brain (0)


Generated by MeetBot 0.1.4.