18:00:20 <rtyler> #startmeeting
18:00:20 <robobutler> Let the Jenkins meeting commence!
18:00:25 <rtyler> #chair kohsuke hare_brain
18:00:25 <robobutler> Current chairs: hare_brain kohsuke rtyler
18:00:35 <rtyler> kohsuke: you ready to go? :)
18:00:38 <kohsuke> yes
18:00:47 <rtyler> #topic Recap last meeting's actions
18:01:04 <rtyler> everything is really on oleg-nenashev's plate it looks like
18:01:09 <kohsuke> #info http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-07-06-18.00.html
18:01:25 <rtyler> but I did see him contact GSoC about dispencing money to our account with SPI
18:02:01 <kohsuke> dispence money as in get paid from Google?
18:02:07 <rtyler> aye
18:02:25 <kohsuke> nice
18:02:48 <rtyler> I think we'll get to the remainder of his previous actions in the GSoC update
18:02:51 <rtyler> so I'll keep going
18:02:56 <kohsuke> sure
18:02:59 <rtyler> #topic LTS status check
18:03:01 <rtyler> ogondza: you're up
18:03:16 <ogondza> I have backported all candidates list time I checked
18:03:24 <rtyler> this would be for 2.7.2?
18:03:25 <ogondza> I will push RC once ATH finishes
18:03:29 <ogondza> jes
18:03:33 <rtyler> \cool
18:03:35 <kohsuke> Yay
18:03:58 <rtyler> ogondza: any help you need from the rest of us? or is it auto-pilot from here?
18:04:17 <ogondza> I see some more candidates flagged today: https://issues.jenkins-ci.org/issues/?filter=12146
18:04:38 <ogondza> #action ogondza push LTS rc 2.7.2
18:04:45 <ogondza> rtyler: I am fine on this one
18:04:58 <rtyler> alrighty then
18:05:07 <rtyler> #topic GSoc status check
18:05:12 <rtyler> oleg-nenashev: your turn
18:05:28 <oleg-nenashev> ok
18:05:37 <oleg-nenashev> So, everything is in progress
18:05:40 <kohsuke> looking at some of those issues but looks like they are marked for the next LTS
18:06:17 <oleg-nenashev> #info I've contacted Google regarding paypents, we should get everything from SPI
18:06:50 <oleg-nenashev> #info: GSoC Mentor Summit candidates: lanwen, oleg-nenashev and rtyler
18:07:19 <oleg-nenashev> #action: oleg-nenashev to syncup with rtyler on GSoC mentor summit (he was on vacation)
18:07:29 <rtyler> \o/
18:08:02 <oleg-nenashev> #info Other stuff is in progress, final evaluation meetings will be scheduled on the next week
18:08:44 <oleg-nenashev> That's all from me
18:08:55 <rtyler> any questions on GSoC progress?
18:09:41 <rtyler> alyssat: you awake?
18:09:44 <alyssat> si
18:09:51 <rtyler> #topic Obtain permission to post Jenkins World banner on issues.jenkins-ci.org and wiki.jenkins-ci.org
18:09:57 <rtyler> alyssat: the floor is yours
18:09:59 <alyssat> I'd like to ask permission to post Jenkins World banner (like the one on jenkins.io homepage) on the wiki and JIRA pages. For the past several years we've been doing this for the Jenkins User Conferences with 2-3 banners in a given year. This year it will be just one banner for Jenkins World, it will be up from now until Sept 15, so the noise level will be
18:09:59 <alyssat> brief and reduced in number.
18:10:56 <rtyler> this is reasonable from my perspective
18:11:14 <kohsuke> +1 as this has been done multiple years
18:12:32 <kohsuke> Anyone else on this?
18:12:42 <kohsuke> If not, shall we move on?
18:13:00 <rtyler> we have time to wait a bit
18:13:02 <oleg-nenashev> I abstain, but I do not see any issues with the proposed banners
18:13:49 <oleg-nenashev> The banner on jenkins.io is pretty good
18:13:55 <alyssat> :o)
18:15:11 <jieryn> too many red balls, indicates a lot of failure?
18:15:15 <jieryn> that'd be the only nit
18:15:23 <rtyler> heh
18:15:39 <jieryn> i presume they were reference to the ball markers for job success
18:16:30 <alyssat> good point. the designer did not consider red ball = failure but we'll take into consideration for future designs
18:16:56 * jieryn nods
18:17:21 <rtyler> jieryn: Mr. Jenkins has been standing in fronto f failing builds in the logo for years :P
18:17:39 <jieryn> :)
18:17:47 <rtyler> any other questions/objections/concerns?
18:17:48 <kohsuke> cowboyd told me that's a rising Sun from the Japanese flag
18:17:53 <jieryn> he could easily be the protector from failure, it can be spun many ways
18:18:32 <rtyler> going once...
18:18:50 <rtyler> going twice...
18:18:53 <orrc> +meh
18:18:55 <orrc> :D
18:18:57 <rtyler> hahaha
18:19:11 <rtyler> #agreed some Jenkins World banners on wiki/issues are kosher
18:19:21 <alyssat> yay! thank you
18:19:29 <rtyler> #action rtyler to work with alyssat to get proper images squared away in Confluence and JIRA
18:19:38 <rtyler> #topic Next meeting
18:19:51 <rtyler> August 3rd is what my calendar shows
18:20:06 <rtyler> I presume that, aside from europe taking august off for vacation, there are no issues with this time?
18:20:24 <alyssat> works for me
18:20:24 <kohsuke> We've always stuck to the same cadence
18:21:00 <rtyler> kohsuke: I know, IMHO it's good to make sure there are no major holidays that some of us might not be aware of
18:21:10 <rtyler> #info next meeting august 3rd
18:21:14 <rtyler> #endmeeting