#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:41 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 18:01:04)
  2. LTS status check (danielbeck, 18:04:38)
    1. ACTION: kohsuke to release 1.651.1 (danielbeck, 18:05:23)
    2. ACTION: ogondza to follow and document the process (ogondza, 18:05:46)

  3. 2.0 status check (danielbeck, 18:06:34)
    1. https://wiki.jenkins-ci.org/display/JENKINS/2.0+Test+Fest (rtyler, 18:07:30)
    2. ACTION: everyone is to test 2.0 RC tomorrow, no exceptions ;-) (danielbeck, 18:08:59)

  4. Jenkins 2.0 launch - go over activities of what has been planned for this release (danielbeck, 18:09:34)
    1. https://wiki.jenkins-ci.org/display/JENKINS/2.0+Launch+Marketing (rtyler, 18:09:48)
    2. for the release we're using the #jenkins2 hashtag on twitter (rtyler, 18:13:12)
    3. we're still putting together details around a vJAM event for the 2.0 launch as well http://www.meetup.com/Jenkins-online-meetup/events/230154841/ (rtyler, 18:13:43)

  5. CERT membership request by Yoann Dubreuil (danielbeck, 18:18:13)
    1. https://groups.google.com/d/msg/jenkinsci-dev/M9GeJFo_qcg/4Wax34DrBAAJ (danielbeck, 18:18:22)
    2. AGREED: Yoann to join Jenkins CERT (danielbeck, 18:21:57)

  6. next meeting (danielbeck, 18:22:12)


Meeting ended at 18:23:25 UTC (full logs).

Action items

  1. kohsuke to release 1.651.1
  2. ogondza to follow and document the process
  3. everyone is to test 2.0 RC tomorrow, no exceptions ;-)


Action items, by person

  1. kohsuke
    1. kohsuke to release 1.651.1
  2. ogondza
    1. ogondza to follow and document the process


People present (lines said)

  1. rtyler (40)
  2. danielbeck (39)
  3. alyssat (14)
  4. ogondza (4)
  5. robobutler (2)
  6. oleg-nenashev (2)
  7. imod (1)
  8. batmat (1)
  9. hare_brain (0)
  10. kohsuke (0)


Generated by MeetBot 0.1.4.